<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>అమెరికన్ రన్నర్ దలైలా మహ్మద్ సంచలనం | teluguglobal.in</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.teluguglobal.in/xmlrpc.php" />
    <meta property="og:image" content="http://www.teluguglobal.in/wp-content/uploads/2019/07/dalilah-muhammad-1.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="teluguglobal.in &raquo; Feed" href="http://www.teluguglobal.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="teluguglobal.in &raquo; Comments Feed" href="http://www.teluguglobal.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="teluguglobal.in &raquo; అమెరికన్ రన్నర్ దలైలా మహ్మద్ సంచలనం Comments Feed" href="http://www.teluguglobal.in/2019/07/29/dalilah-muhammad/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.teluguglobal.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=806897f43c2d40e4269f7a6242f37cc6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.teluguglobal.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.teluguglobal.in/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.teluguglobal.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.teluguglobal.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.teluguglobal.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.teluguglobal.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.teluguglobal.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;పిల్ల పిక్చర్ పర్ఫెక్ట్&#8217;&#8230;.' href='http://www.teluguglobal.in/2019/07/29/pilla-picture-perfect-video-song/' />
<link rel='next' title='ట్రైలర్: వరల్డ్ రికార్డ్ సృష్టించిన సంపూర్ణేష్ బాబు' href='http://www.teluguglobal.in/2019/07/29/kobbari-matta-movie-trailer-create-new-record/' />

<link rel="canonical" href="http://www.teluguglobal.in/2019/07/29/dalilah-muhammad/" />
<link rel='shortlink' href='http://www.teluguglobal.in/?p=191782' />
<link rel="alternate" type="application/json+oembed" href="http://www.teluguglobal.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.teluguglobal.in%2F2019%2F07%2F29%2Fdalilah-muhammad%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.teluguglobal.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.teluguglobal.in%2F2019%2F07%2F29%2Fdalilah-muhammad%2F&#038;format=xml" />
			<meta property="fb:pages" content="413024955523677" />
							<meta property="ia:markup_url" content="http://www.teluguglobal.in/2019/07/29/dalilah-muhammad/?ia_markup=1" />
				<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-60475453-1', 'auto');
  ga('send', 'pageview');

</script>
<html>
<head>
<meta name="google-site-verification" content="yW_v8xQNBuv1xUF6ivtiFf_-B6HbinfFgUt-xwSBt3g" />
<title> My title </title>
</head> 
</html>
<html>
<head>
<meta name="google-site-verification" content="CoRqMJ5gGe-6k6CxQif0DdXtnwozqEW6G7LhkjfTuMg" />
<title> My title </title>
</head> 
</html><html>
<head>
<meta name="google-site-verification" content="EAcJ2xeksbB8Ex_hyypyb3WA48x0wvlf3677DcnyZ_A" />
<title> My title </title>
</head><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.teluguglobal.in/?wordfence_lh=1&hid=4ABDA2B76B88F2C5654354CEAB5C00F9');
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.teluguglobal.in\/wp-admin\/","wpRestNonce":"a61a1fde84","wpRestUrl":"http:\/\/www.teluguglobal.in\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.teluguglobal.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.teluguglobal.in\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.teluguglobal.in\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #232323;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #232323;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-top-menu,
    .td-header-top-menu a,
    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full a,
    .td-header-style-8 .td-header-top-menu,
    .td-header-style-8 .td-header-top-menu a {
        color: #ffffff;
    }

    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover {
        color: #dd3333;
    }

    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #0094de;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
    .td-header-style-3 .td_stretch_content .td-header-menu-wrap,
    .td-header-style-4 .td_stretch_content .td-header-menu-wrap {
    	background-color: #0094de !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .header-search-wrap .td-icon-search {
        color: #ffffff;
    }

    
    .td-footer-wrapper::before {
        background-image: url('http://teluguglobal.in/wp-content/uploads/2017/12/tg100-logo.png');
    }
</style>

<meta property="fb:pages" content="413024955523677" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60475453-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60475453-2');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.teluguglobal.in/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.teluguglobal.in/category/news/",
                                "name": "NEWS"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.teluguglobal.in/2019/07/29/dalilah-muhammad/",
                                "name": "అమెరికన్ రన్నర్ దలైలా మహ్మద్ సంచలనం"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://www.teluguglobal.in/wp-content/uploads/2016/07/cropped-12417586_532008366958668_3522494036797717984_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.teluguglobal.in/wp-content/uploads/2016/07/cropped-12417586_532008366958668_3522494036797717984_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.teluguglobal.in/wp-content/uploads/2016/07/cropped-12417586_532008366958668_3522494036797717984_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.teluguglobal.in/wp-content/uploads/2016/07/cropped-12417586_532008366958668_3522494036797717984_n-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-191782 single-format-standard dalilah-muhammad global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-main-container"><ul id="menu-home-main" class="td-mobile-main-menu"><li id="menu-item-819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-819"><a href="http://teluguglobal.in">Home</a></li>
<li id="menu-item-150047" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-150047"><a href="http://www.teluguglobal.in/category/news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-150051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150051"><a href="http://www.teluguglobal.in/category/news/telugu-states/">TELUGU STATES</a></li>
	<li id="menu-item-150050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150050"><a href="http://www.teluguglobal.in/category/news/national/">NATIONAL</a></li>
	<li id="menu-item-150049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150049"><a href="http://www.teluguglobal.in/category/news/international/">INTERNATIONAL</a></li>
</ul>
</li>
<li id="menu-item-150037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-150037"><a href="http://www.teluguglobal.in/category/cinema/">CINEMA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.teluguglobal.in/category/cinema/movie-reviews/">MOVIE REVIEWS</a></li>
	<li class="menu-item-0"><a href="http://www.teluguglobal.in/category/cinema/latest/">MOVIE UPDATES</a></li>
	<li id="menu-item-150038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150038"><a href="http://www.teluguglobal.in/category/cinema/movie-reviews/">MOVIE REVIEWS</a></li>
	<li id="menu-item-150039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150039"><a href="http://www.teluguglobal.in/category/cinema/latest/">MOVIE UPDATES</a></li>
</ul>
</li>
<li id="menu-item-150040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150040"><a href="http://www.teluguglobal.in/category/columns/">COLUMNS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-150052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150052"><a href="http://www.teluguglobal.in/category/discussion/">DISCUSSIONS</a></li>
</ul>
</li>
<li id="menu-item-150041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150041"><a href="http://www.teluguglobal.in/category/crime/">CRIME</a></li>
<li id="menu-item-150053" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150053"><a href="http://www.teluguglobal.in/category/sports/">SPORTS</a></li>
<li id="menu-item-150042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150042"><a href="http://www.teluguglobal.in/category/health-life-style/">HEALTH</a></li>
<li id="menu-item-150043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150043"><a href="http://www.teluguglobal.in/category/women/">WOMEN</a></li>
<li id="menu-item-169161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169161"><a href="http://www.teluguglobal.in/category/political-roundup/">POLITICAL ROUNDUP</a></li>
<li id="menu-item-150894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150894"><a href="http://www.teluguglobal.in/english/">ENGLISH</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.teluguglobal.in/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.teluguglobal.in/">
            <img class="td-retina-data" data-retina="http://teluguglobal.in/wp-content/uploads/2017/12/tg100-logo.png" src="http://www.teluguglobal.in/wp-content/uploads/2017/12/tg100-logo-1.png" alt=""/>
            <span class="td-visual-hidden">teluguglobal.in</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.teluguglobal.in/">
            <img class="td-retina-data" data-retina="http://teluguglobal.in/wp-content/uploads/2017/12/tg100-logo.png" src="http://www.teluguglobal.in/wp-content/uploads/2017/12/tg100-logo-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-home-main-container"><ul id="menu-home-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-819"><a href="http://teluguglobal.in">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-150047"><a href="http://www.teluguglobal.in/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150051"><a href="http://www.teluguglobal.in/category/news/telugu-states/">TELUGU STATES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150050"><a href="http://www.teluguglobal.in/category/news/national/">NATIONAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150049"><a href="http://www.teluguglobal.in/category/news/international/">INTERNATIONAL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-150037"><a href="http://www.teluguglobal.in/category/cinema/">CINEMA</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d3f3a8bc4034_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5d3f3a8bc4034" ><script>var block_td_uid_2_5d3f3a8bc4034 = new tdBlock();
block_td_uid_2_5d3f3a8bc4034.id = "td_uid_2_5d3f3a8bc4034";
block_td_uid_2_5d3f3a8bc4034.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5d3f3a8bc4034_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5d3f3a8bc4034_rand","tdc_css_class_style":"td_uid_2_5d3f3a8bc4034_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5d3f3a8bc4034.td_column_number = "3";
block_td_uid_2_5d3f3a8bc4034.block_type = "td_block_mega_menu";
block_td_uid_2_5d3f3a8bc4034.post_count = "4";
block_td_uid_2_5d3f3a8bc4034.found_posts = "6145";
block_td_uid_2_5d3f3a8bc4034.header_color = "";
block_td_uid_2_5d3f3a8bc4034.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d3f3a8bc4034.max_num_pages = "1537";
tdBlocksArray.push(block_td_uid_2_5d3f3a8bc4034);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5d3f3a8bc4034" id="td_uid_3_5d3f3a8bc5d37" data-td_block_id="td_uid_2_5d3f3a8bc4034" data-td_filter_value="" href="http://www.teluguglobal.in/category/cinema/">All</a><a class="mega-menu-sub-cat-td_uid_2_5d3f3a8bc4034"  id="td_uid_4_5d3f3a8bc5e0a" data-td_block_id="td_uid_2_5d3f3a8bc4034" data-td_filter_value="48" href="http://www.teluguglobal.in/category/cinema/movie-reviews/">MOVIE REVIEWS</a><a class="mega-menu-sub-cat-td_uid_2_5d3f3a8bc4034"  id="td_uid_5_5d3f3a8bc5f0d" data-td_block_id="td_uid_2_5d3f3a8bc4034" data-td_filter_value="47" href="http://www.teluguglobal.in/category/cinema/latest/">MOVIE UPDATES</a></div></div><div id=td_uid_2_5d3f3a8bc4034 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2019/07/29/studio-round-up-29-07-2019/" rel="bookmark" title="స్టుడియో రౌండప్ (29-07-2019)"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2018/10/studio-round-up-08-10-2018-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2018/10/studio-round-up-08-10-2018-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2018/10/studio-round-up-08-10-2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="స్టుడియో రౌండప్ (29-07-2019)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/studio-round-up-29-07-2019/" rel="bookmark" title="స్టుడియో రౌండప్ (29-07-2019)">స్టుడియో రౌండప్ (29-07-2019)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2019/07/29/dear-comrade-movie-weekend-collections/" rel="bookmark" title="డియర్ కామ్రేడ్ వీకెండ్ వసూళ్లు"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2019/07/Canteen-Video-Song-Dear-Comrade-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/07/Canteen-Video-Song-Dear-Comrade-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2019/07/Canteen-Video-Song-Dear-Comrade-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="డియర్ కామ్రేడ్ వీకెండ్ వసూళ్లు"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/dear-comrade-movie-weekend-collections/" rel="bookmark" title="డియర్ కామ్రేడ్ వీకెండ్ వసూళ్లు">డియర్ కామ్రేడ్ వీకెండ్ వసూళ్లు</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2019/07/29/kobbari-matta-movie-trailer-create-new-record/" rel="bookmark" title="ట్రైలర్: వరల్డ్ రికార్డ్ సృష్టించిన సంపూర్ణేష్ బాబు"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2019/05/sampoornesh-babu-kobbari-matta-movie-release-date-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/05/sampoornesh-babu-kobbari-matta-movie-release-date-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2019/05/sampoornesh-babu-kobbari-matta-movie-release-date-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ట్రైలర్: వరల్డ్ రికార్డ్ సృష్టించిన సంపూర్ణేష్ బాబు"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/kobbari-matta-movie-trailer-create-new-record/" rel="bookmark" title="ట్రైలర్: వరల్డ్ రికార్డ్ సృష్టించిన సంపూర్ణేష్ బాబు">ట్రైలర్: వరల్డ్ రికార్డ్ సృష్టించిన సంపూర్ణేష్ బాబు</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2019/07/29/pilla-picture-perfect-video-song/" rel="bookmark" title="&#8216;పిల్ల పిక్చర్ పర్ఫెక్ట్&#8217;&#8230;."><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2019/07/Pilla-Picture-Perfect-Video-Song-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/07/Pilla-Picture-Perfect-Video-Song-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2019/07/Pilla-Picture-Perfect-Video-Song-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;పిల్ల పిక్చర్ పర్ఫెక్ట్&#8217;&#8230;."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/pilla-picture-perfect-video-song/" rel="bookmark" title="&#8216;పిల్ల పిక్చర్ పర్ఫెక్ట్&#8217;&#8230;.">&#8216;పిల్ల పిక్చర్ పర్ఫెక్ట్&#8217;&#8230;.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d3f3a8bc4034" data-td_block_id="td_uid_2_5d3f3a8bc4034"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d3f3a8bc4034" data-td_block_id="td_uid_2_5d3f3a8bc4034"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150038"><a href="http://www.teluguglobal.in/category/cinema/movie-reviews/">MOVIE REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150039"><a href="http://www.teluguglobal.in/category/cinema/latest/">MOVIE UPDATES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-150040"><a href="http://www.teluguglobal.in/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150052"><a href="http://www.teluguglobal.in/category/discussion/">DISCUSSIONS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150041"><a href="http://www.teluguglobal.in/category/crime/">CRIME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-150053"><a href="http://www.teluguglobal.in/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150042"><a href="http://www.teluguglobal.in/category/health-life-style/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150043"><a href="http://www.teluguglobal.in/category/women/">WOMEN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169161"><a href="http://www.teluguglobal.in/category/political-roundup/">POLITICAL ROUNDUP</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-150894"><a href="http://www.teluguglobal.in/english/">ENGLISH</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.teluguglobal.in/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.teluguglobal.in/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NEWS" class="entry-crumb" href="http://www.teluguglobal.in/category/news/">NEWS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">అమెరికన్ రన్నర్ దలైలా మహ్మద్ సంచలనం</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-191782" class="post-191782 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports tag-dalilah-muhammad" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.teluguglobal.in/category/news/">NEWS</a></li><li class="entry-category"><a  href="http://www.teluguglobal.in/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">అమెరికన్ రన్నర్ దలైలా మహ్మద్ సంచలనం</h1>

                

                <div class="td-module-meta-info">
                                                                                                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.teluguglobal.in%2F2019%2F07%2F29%2Fdalilah-muhammad%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B0%85%E0%B0%AE%E0%B1%86%E0%B0%B0%E0%B0%BF%E0%B0%95%E0%B0%A8%E0%B1%8D+%E0%B0%B0%E0%B0%A8%E0%B1%8D%E0%B0%A8%E0%B0%B0%E0%B1%8D+%E0%B0%A6%E0%B0%B2%E0%B1%88%E0%B0%B2%E0%B0%BE+%E0%B0%AE%E0%B0%B9%E0%B1%8D%E0%B0%AE%E0%B0%A6%E0%B1%8D+%E0%B0%B8%E0%B0%82%E0%B0%9A%E0%B0%B2%E0%B0%A8%E0%B0%82&url=http%3A%2F%2Fwww.teluguglobal.in%2F2019%2F07%2F29%2Fdalilah-muhammad%2F&via=teluguglobal"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.teluguglobal.in/2019/07/29/dalilah-muhammad/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.teluguglobal.in/2019/07/29/dalilah-muhammad/&amp;media=http://www.teluguglobal.in/wp-content/uploads/2019/07/dalilah-muhammad-1.jpg&description=%E0%B0%85%E0%B0%AE%E0%B1%86%E0%B0%B0%E0%B0%BF%E0%B0%95%E0%B0%A8%E0%B1%8D+%E0%B0%B0%E0%B0%A8%E0%B1%8D%E0%B0%A8%E0%B0%B0%E0%B1%8D+%E0%B0%A6%E0%B0%B2%E0%B1%88%E0%B0%B2%E0%B0%BE+%E0%B0%AE%E0%B0%B9%E0%B1%8D%E0%B0%AE%E0%B0%A6%E0%B1%8D+%E0%B0%B8%E0%B0%82%E0%B0%9A%E0%B0%B2%E0%B0%A8%E0%B0%82" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E0%B0%85%E0%B0%AE%E0%B1%86%E0%B0%B0%E0%B0%BF%E0%B0%95%E0%B0%A8%E0%B1%8D+%E0%B0%B0%E0%B0%A8%E0%B1%8D%E0%B0%A8%E0%B0%B0%E0%B1%8D+%E0%B0%A6%E0%B0%B2%E0%B1%88%E0%B0%B2%E0%B0%BE+%E0%B0%AE%E0%B0%B9%E0%B1%8D%E0%B0%AE%E0%B0%A6%E0%B1%8D+%E0%B0%B8%E0%B0%82%E0%B0%9A%E0%B0%B2%E0%B0%A8%E0%B0%82%20-%20http%3A%2F%2Fwww.teluguglobal.in%2F2019%2F07%2F29%2Fdalilah-muhammad%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.teluguglobal.in/wp-content/uploads/2019/07/dalilah-muhammad-1.jpg" data-caption=""><img width="540" height="270" class="entry-thumb td-modal-image" src="http://www.teluguglobal.in/wp-content/uploads/2019/07/dalilah-muhammad-1.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/07/dalilah-muhammad-1.jpg 540w, http://www.teluguglobal.in/wp-content/uploads/2019/07/dalilah-muhammad-1-150x75.jpg 150w, http://www.teluguglobal.in/wp-content/uploads/2019/07/dalilah-muhammad-1-270x135.jpg 270w" sizes="(max-width: 540px) 100vw, 540px" alt="" title="dalilah muhammad"/></a></div>
        <ul>
<li><span style="color: #ff0000;"><strong>మహిళల 400మీటర్ల హర్డిల్స్ లో సరికొత్త రికార్డు</strong></span></li>
<li><span style="color: #ff0000;"><strong>16 ఏళ్లుగా చెక్కుచెదరని ప్రపంచ రికార్డు తెరమరుగు</strong></span></li>
</ul>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_6_5d3f3a8bcbe42_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5212179563353745" data-ad-slot="1482260115"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5212179563353745" data-ad-slot="1482260115"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5212179563353745" data-ad-slot="1482260115"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5212179563353745" data-ad-slot="1482260115"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><span style="color: #000000;">ట్రాక్ అండ్ ఫీల్డ్ మహిళల 400 మీటర్ల హర్డిల్స్ రేస్ లో సరికొత్త ప్రపంచ రికార్డు నమోదయ్యింది. గత 16 ఏళ్లుగా చెక్కుచెదరకుండా ఉన్న </span><span style="color: #000000;">రష్యన్ రన్నర్ యూలియా పెచోన్ కినా రికార్డును అమెరికన్ బుల్లెట్ దలైలా మహ్మద్ తిరగరాసింది.</span></p>
<p><img class="size-full wp-image-191785 aligncenter" src="http://www.teluguglobal.in/wp-content/uploads/2019/07/2-3.jpg" alt="" width="1200" height="800" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/07/2-3.jpg 1200w, http://www.teluguglobal.in/wp-content/uploads/2019/07/2-3-203x135.jpg 203w, http://www.teluguglobal.in/wp-content/uploads/2019/07/2-3-768x512.jpg 768w, http://www.teluguglobal.in/wp-content/uploads/2019/07/2-3-405x270.jpg 405w, http://www.teluguglobal.in/wp-content/uploads/2019/07/2-3-696x464.jpg 696w, http://www.teluguglobal.in/wp-content/uploads/2019/07/2-3-1068x712.jpg 1068w, http://www.teluguglobal.in/wp-content/uploads/2019/07/2-3-630x420.jpg 630w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p><span style="color: #000000;">అమెరికన్ అథ్లెటిక్స్ ట్ర్రైల్స్ లో భాగంగా డ్రాకే స్టేడియం వేదికగా జరిగిన 400 మీటర్ల హర్డిల్స్ రేస్ ను&#8230;29 ఏళ్ల దలైలా మహ్మద్&#8230; 52.20 </span><span style="color: #000000;">సెకన్ల టైమింగ్ తో పూర్తి చేసి సరికొత్త చరిత్ర సృష్టించింది.</span></p>
<p><img class="size-full wp-image-191783 aligncenter" src="http://www.teluguglobal.in/wp-content/uploads/2019/07/wom.jpg" alt="" width="992" height="558" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/07/wom.jpg 992w, http://www.teluguglobal.in/wp-content/uploads/2019/07/wom-240x135.jpg 240w, http://www.teluguglobal.in/wp-content/uploads/2019/07/wom-768x432.jpg 768w, http://www.teluguglobal.in/wp-content/uploads/2019/07/wom-480x270.jpg 480w, http://www.teluguglobal.in/wp-content/uploads/2019/07/wom-696x392.jpg 696w, http://www.teluguglobal.in/wp-content/uploads/2019/07/wom-747x420.jpg 747w" sizes="(max-width: 992px) 100vw, 992px" /></p>
<p><img class="size-full wp-image-191788 aligncenter" src="http://www.teluguglobal.in/wp-content/uploads/2019/07/hurdles-wom.jpg" alt="" width="1250" height="750" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/07/hurdles-wom.jpg 1250w, http://www.teluguglobal.in/wp-content/uploads/2019/07/hurdles-wom-225x135.jpg 225w, http://www.teluguglobal.in/wp-content/uploads/2019/07/hurdles-wom-768x461.jpg 768w, http://www.teluguglobal.in/wp-content/uploads/2019/07/hurdles-wom-450x270.jpg 450w, http://www.teluguglobal.in/wp-content/uploads/2019/07/hurdles-wom-696x418.jpg 696w, http://www.teluguglobal.in/wp-content/uploads/2019/07/hurdles-wom-1068x641.jpg 1068w, http://www.teluguglobal.in/wp-content/uploads/2019/07/hurdles-wom-700x420.jpg 700w" sizes="(max-width: 1250px) 100vw, 1250px" /></p>
<p><span style="color: #000000;">2003లో రష్యన్ రన్నర్ యూలియా నెలకొల్పిన 52.34 సెకన్ల ప్రపంచ రికార్డును దలైలా మహ్మద్ అధిగమించింది.</span></p>
<p><img class="size-full wp-image-191786 aligncenter" src="http://www.teluguglobal.in/wp-content/uploads/2019/07/dalilah-muhammad.jpg" alt="" width="1280" height="720" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/07/dalilah-muhammad.jpg 1280w, http://www.teluguglobal.in/wp-content/uploads/2019/07/dalilah-muhammad-240x135.jpg 240w, http://www.teluguglobal.in/wp-content/uploads/2019/07/dalilah-muhammad-768x432.jpg 768w, http://www.teluguglobal.in/wp-content/uploads/2019/07/dalilah-muhammad-480x270.jpg 480w, http://www.teluguglobal.in/wp-content/uploads/2019/07/dalilah-muhammad-696x392.jpg 696w, http://www.teluguglobal.in/wp-content/uploads/2019/07/dalilah-muhammad-1068x601.jpg 1068w, http://www.teluguglobal.in/wp-content/uploads/2019/07/dalilah-muhammad-747x420.jpg 747w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>
<p><img class="size-full wp-image-191787 aligncenter" src="http://www.teluguglobal.in/wp-content/uploads/2019/07/daliliah.jpg" alt="" width="1280" height="720" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/07/daliliah.jpg 1280w, http://www.teluguglobal.in/wp-content/uploads/2019/07/daliliah-240x135.jpg 240w, http://www.teluguglobal.in/wp-content/uploads/2019/07/daliliah-768x432.jpg 768w, http://www.teluguglobal.in/wp-content/uploads/2019/07/daliliah-480x270.jpg 480w, http://www.teluguglobal.in/wp-content/uploads/2019/07/daliliah-696x392.jpg 696w, http://www.teluguglobal.in/wp-content/uploads/2019/07/daliliah-1068x601.jpg 1068w, http://www.teluguglobal.in/wp-content/uploads/2019/07/daliliah-747x420.jpg 747w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>
<p><span style="color: #000000;">రియో ఒలింపిక్స్ మహిళల 400 మీటర్ల హర్డిల్స్ లో బంగారు పతకం సాధించిన తొలి అమెరికన్ మహిళగా నిలిచిన దలైలా మహ్మద్&#8230;. ఆ తర్వాత </span><span style="color: #000000;">మూడేళ్లకు ప్రపంచ రికార్డు సైతం నెలకొల్పడం విశేషం.</span></p>
<p><img class="size-full wp-image-191789 aligncenter" src="http://www.teluguglobal.in/wp-content/uploads/2019/07/run.jpg" alt="" width="780" height="520" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/07/run.jpg 780w, http://www.teluguglobal.in/wp-content/uploads/2019/07/run-203x135.jpg 203w, http://www.teluguglobal.in/wp-content/uploads/2019/07/run-768x512.jpg 768w, http://www.teluguglobal.in/wp-content/uploads/2019/07/run-405x270.jpg 405w, http://www.teluguglobal.in/wp-content/uploads/2019/07/run-696x464.jpg 696w, http://www.teluguglobal.in/wp-content/uploads/2019/07/run-630x420.jpg 630w" sizes="(max-width: 780px) 100vw, 780px" /></p>
<p><img class="size-full wp-image-191784 aligncenter" src="http://www.teluguglobal.in/wp-content/uploads/2019/07/wr.jpg" alt="" width="621" height="446" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/07/wr.jpg 621w, http://www.teluguglobal.in/wp-content/uploads/2019/07/wr-188x135.jpg 188w, http://www.teluguglobal.in/wp-content/uploads/2019/07/wr-376x270.jpg 376w, http://www.teluguglobal.in/wp-content/uploads/2019/07/wr-585x420.jpg 585w" sizes="(max-width: 621px) 100vw, 621px" /></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.teluguglobal.in%2F2019%2F07%2F29%2Fdalilah-muhammad%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B0%85%E0%B0%AE%E0%B1%86%E0%B0%B0%E0%B0%BF%E0%B0%95%E0%B0%A8%E0%B1%8D+%E0%B0%B0%E0%B0%A8%E0%B1%8D%E0%B0%A8%E0%B0%B0%E0%B1%8D+%E0%B0%A6%E0%B0%B2%E0%B1%88%E0%B0%B2%E0%B0%BE+%E0%B0%AE%E0%B0%B9%E0%B1%8D%E0%B0%AE%E0%B0%A6%E0%B1%8D+%E0%B0%B8%E0%B0%82%E0%B0%9A%E0%B0%B2%E0%B0%A8%E0%B0%82&url=http%3A%2F%2Fwww.teluguglobal.in%2F2019%2F07%2F29%2Fdalilah-muhammad%2F&via=teluguglobal"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.teluguglobal.in/2019/07/29/dalilah-muhammad/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.teluguglobal.in/2019/07/29/dalilah-muhammad/&amp;media=http://www.teluguglobal.in/wp-content/uploads/2019/07/dalilah-muhammad-1.jpg&description=%E0%B0%85%E0%B0%AE%E0%B1%86%E0%B0%B0%E0%B0%BF%E0%B0%95%E0%B0%A8%E0%B1%8D+%E0%B0%B0%E0%B0%A8%E0%B1%8D%E0%B0%A8%E0%B0%B0%E0%B1%8D+%E0%B0%A6%E0%B0%B2%E0%B1%88%E0%B0%B2%E0%B0%BE+%E0%B0%AE%E0%B0%B9%E0%B1%8D%E0%B0%AE%E0%B0%A6%E0%B1%8D+%E0%B0%B8%E0%B0%82%E0%B0%9A%E0%B0%B2%E0%B0%A8%E0%B0%82" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E0%B0%85%E0%B0%AE%E0%B1%86%E0%B0%B0%E0%B0%BF%E0%B0%95%E0%B0%A8%E0%B1%8D+%E0%B0%B0%E0%B0%A8%E0%B1%8D%E0%B0%A8%E0%B0%B0%E0%B1%8D+%E0%B0%A6%E0%B0%B2%E0%B1%88%E0%B0%B2%E0%B0%BE+%E0%B0%AE%E0%B0%B9%E0%B1%8D%E0%B0%AE%E0%B0%A6%E0%B1%8D+%E0%B0%B8%E0%B0%82%E0%B0%9A%E0%B0%B2%E0%B0%A8%E0%B0%82%20-%20http%3A%2F%2Fwww.teluguglobal.in%2F2019%2F07%2F29%2Fdalilah-muhammad%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.teluguglobal.in/2019/07/29/dalilah-muhammad/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.teluguglobal.in/2019/07/29/dalilah-muhammad/" data-text="అమెరికన్ రన్నర్ దలైలా మహ్మద్ సంచలనం" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.teluguglobal.in/2019/07/29/pilla-picture-perfect-video-song/">&#8216;పిల్ల పిక్చర్ పర్ఫెక్ట్&#8217;&#8230;.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.teluguglobal.in/2019/07/29/kobbari-matta-movie-trailer-create-new-record/">ట్రైలర్: వరల్డ్ రికార్డ్ సృష్టించిన సంపూర్ణేష్ బాబు</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.teluguglobal.in/author/reddysarvi/">sarvi</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="sarvi"></span><meta itemprop="datePublished" content="2019-07-29T16:41:02+00:00"><meta itemprop="dateModified" content="2019-07-29T16:41:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.teluguglobal.in/2019/07/29/dalilah-muhammad/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.teluguglobal.in/wp-content/uploads/2017/12/tg100-logo-1.png"></span><meta itemprop="name" content="teluguglobal.in"></span><meta itemprop="headline " content="అమెరికన్ రన్నర్ దలైలా మహ్మద్ సంచలనం"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.teluguglobal.in/wp-content/uploads/2019/07/dalilah-muhammad-1.jpg"><meta itemprop="width" content="540"><meta itemprop="height" content="270"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_7_5d3f3a8bccc7c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5d3f3a8bccc7c" ><script>var block_td_uid_7_5d3f3a8bccc7c = new tdBlock();
block_td_uid_7_5d3f3a8bccc7c.id = "td_uid_7_5d3f3a8bccc7c";
block_td_uid_7_5d3f3a8bccc7c.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5d3f3a8bccc7c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5d3f3a8bccc7c_rand","tdc_css_class_style":"td_uid_7_5d3f3a8bccc7c_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":191782,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_7_5d3f3a8bccc7c.td_column_number = "3";
block_td_uid_7_5d3f3a8bccc7c.block_type = "td_block_related_posts";
block_td_uid_7_5d3f3a8bccc7c.post_count = "9";
block_td_uid_7_5d3f3a8bccc7c.found_posts = "12190";
block_td_uid_7_5d3f3a8bccc7c.header_color = "";
block_td_uid_7_5d3f3a8bccc7c.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d3f3a8bccc7c.max_num_pages = "1355";
tdBlocksArray.push(block_td_uid_7_5d3f3a8bccc7c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_5d3f3a8beb8c2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5d3f3a8bccc7c" href="#">RELATED ARTICLES</a><a id="td_uid_9_5d3f3a8beb907" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5d3f3a8bccc7c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5d3f3a8bccc7c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2019/07/29/ys-jagan-kapu-reservation-committee/" rel="bookmark" title="కాపు రిజర్వేషన్లపై కమిటీ.. జగన్ నిర్ణయంపై ఉత్కంఠ"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2019/07/ys-jagan-kapu-reservation-committee-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/07/ys-jagan-kapu-reservation-committee-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2019/07/ys-jagan-kapu-reservation-committee-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="కాపు రిజర్వేషన్లపై కమిటీ.. జగన్ నిర్ణయంపై ఉత్కంఠ"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/ys-jagan-kapu-reservation-committee/" rel="bookmark" title="కాపు రిజర్వేషన్లపై కమిటీ.. జగన్ నిర్ణయంపై ఉత్కంఠ">కాపు రిజర్వేషన్లపై కమిటీ.. జగన్ నిర్ణయంపై ఉత్కంఠ</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2019/07/29/utter-pradesh-raj-kumar-snake/" rel="bookmark" title="మ‌నిషి పామును క‌రిచాడు"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2019/07/utter-pradesh-raj-kumar-snake-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/07/utter-pradesh-raj-kumar-snake-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2019/07/utter-pradesh-raj-kumar-snake-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="మ‌నిషి పామును క‌రిచాడు"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/utter-pradesh-raj-kumar-snake/" rel="bookmark" title="మ‌నిషి పామును క‌రిచాడు">మ‌నిషి పామును క‌రిచాడు</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2019/07/29/bihar-kanchana/" rel="bookmark" title="ఆడ‌పిల్ల అని చ‌చ్చిపోతున్నా&#8230;"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2019/07/bihar-kanchana-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/07/bihar-kanchana-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2019/07/bihar-kanchana-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ఆడ‌పిల్ల అని చ‌చ్చిపోతున్నా&#8230;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/bihar-kanchana/" rel="bookmark" title="ఆడ‌పిల్ల అని చ‌చ్చిపోతున్నా&#8230;">ఆడ‌పిల్ల అని చ‌చ్చిపోతున్నా&#8230;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2019/07/29/speaker-ramesh-kumar-resign/" rel="bookmark" title="కర్ణాటక స్పీకర్ రమేష్ కుమార్ రాజీనామా"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2019/07/speaker-ramesh-kumar-resign-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/07/speaker-ramesh-kumar-resign-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2019/07/speaker-ramesh-kumar-resign-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="కర్ణాటక స్పీకర్ రమేష్ కుమార్ రాజీనామా"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/speaker-ramesh-kumar-resign/" rel="bookmark" title="కర్ణాటక స్పీకర్ రమేష్ కుమార్ రాజీనామా">కర్ణాటక స్పీకర్ రమేష్ కుమార్ రాజీనామా</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2019/07/29/veganga-jagan-tapiga-adhikarulu/" rel="bookmark" title="వేగంగా జగన్‌&#8230;. తాపీగా అధికారులు"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2019/07/ys-jagan-speed-decisions-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/07/ys-jagan-speed-decisions-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2019/07/ys-jagan-speed-decisions-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="వేగంగా జగన్‌&#8230;. తాపీగా అధికారులు"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/veganga-jagan-tapiga-adhikarulu/" rel="bookmark" title="వేగంగా జగన్‌&#8230;. తాపీగా అధికారులు">వేగంగా జగన్‌&#8230;. తాపీగా అధికారులు</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2019/07/29/karnataka-assembly-yeddyurappa/" rel="bookmark" title="బలపరీక్ష నెగ్గిన యడియూరప్ప"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2019/07/KARNATAKA-ASSEMBLY-yeddyurappa-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/07/KARNATAKA-ASSEMBLY-yeddyurappa-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2019/07/KARNATAKA-ASSEMBLY-yeddyurappa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="బలపరీక్ష నెగ్గిన యడియూరప్ప"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/karnataka-assembly-yeddyurappa/" rel="bookmark" title="బలపరీక్ష నెగ్గిన యడియూరప్ప">బలపరీక్ష నెగ్గిన యడియూరప్ప</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2019/07/29/formula-1-winner-max-verstappen/" rel="bookmark" title="ఫార్ములావన్ జర్మన్ విజేత మాక్స్ వెర్ స్టాపెన్"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2019/07/formula-1-winner-Max-Verstappen-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/07/formula-1-winner-Max-Verstappen-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2019/07/formula-1-winner-Max-Verstappen-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ఫార్ములావన్ జర్మన్ విజేత మాక్స్ వెర్ స్టాపెన్"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/formula-1-winner-max-verstappen/" rel="bookmark" title="ఫార్ములావన్ జర్మన్ విజేత మాక్స్ వెర్ స్టాపెన్">ఫార్ములావన్ జర్మన్ విజేత మాక్స్ వెర్ స్టాపెన్</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2019/07/29/teenager-refuses-to-say-jai-shri-ram-set-ablaze/" rel="bookmark" title="జైశ్రీరాం అనలేదని బాలుడికి నిప్పు"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2019/07/Muslim-boy-set-on-fire-claims-attacked-for-not-chanting-Jai-Shri-Ram-UP-Police-rejects-charge-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/07/Muslim-boy-set-on-fire-claims-attacked-for-not-chanting-Jai-Shri-Ram-UP-Police-rejects-charge-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2019/07/Muslim-boy-set-on-fire-claims-attacked-for-not-chanting-Jai-Shri-Ram-UP-Police-rejects-charge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="జైశ్రీరాం అనలేదని బాలుడికి నిప్పు"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/teenager-refuses-to-say-jai-shri-ram-set-ablaze/" rel="bookmark" title="జైశ్రీరాం అనలేదని బాలుడికి నిప్పు">జైశ్రీరాం అనలేదని బాలుడికి నిప్పు</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2019/07/29/facebook-ki-telugu-tammulu-good-bye/" rel="bookmark" title="ఫేస్‌బుక్‌కు తెలుగు త‌మ్ముళ్ల గుడ్ బై !"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2019/07/tdp-followers-facebook-accounts-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2019/07/tdp-followers-facebook-accounts-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2019/07/tdp-followers-facebook-accounts-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ఫేస్‌బుక్‌కు తెలుగు త‌మ్ముళ్ల గుడ్ బై !"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/facebook-ki-telugu-tammulu-good-bye/" rel="bookmark" title="ఫేస్‌బుక్‌కు తెలుగు త‌మ్ముళ్ల గుడ్ బై !">ఫేస్‌బుక్‌కు తెలుగు త‌మ్ముళ్ల గుడ్ బై !</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5d3f3a8bccc7c" data-td_block_id="td_uid_7_5d3f3a8bccc7c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5d3f3a8bccc7c" data-td_block_id="td_uid_7_5d3f3a8bccc7c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div align="center"><script type="text/javascript">
google_ad_client="ca-pub-5212179563353745";
google_ad_slot ="4426576517";
google_ad_width =300;
google_ad_height=600;
google_page_url="http://www.teluguglobal.in/";
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_10_5d3f3a8bf25e4_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_10_5d3f3a8bf25e4" ><script>var block_td_uid_10_5d3f3a8bf25e4 = new tdBlock();
block_td_uid_10_5d3f3a8bf25e4.id = "td_uid_10_5d3f3a8bf25e4";
block_td_uid_10_5d3f3a8bf25e4.atts = '{"limit":"25","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5d3f3a8bf25e4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5d3f3a8bf25e4_rand","tdc_css_class_style":"td_uid_10_5d3f3a8bf25e4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5d3f3a8bf25e4.td_column_number = "1";
block_td_uid_10_5d3f3a8bf25e4.block_type = "td_block_9";
block_td_uid_10_5d3f3a8bf25e4.post_count = "25";
block_td_uid_10_5d3f3a8bf25e4.found_posts = "26919";
block_td_uid_10_5d3f3a8bf25e4.header_color = "#";
block_td_uid_10_5d3f3a8bf25e4.ajax_pagination_infinite_stop = "";
block_td_uid_10_5d3f3a8bf25e4.max_num_pages = "1077";
tdBlocksArray.push(block_td_uid_10_5d3f3a8bf25e4);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">RECENT NEWS</span></h4></div><div id=td_uid_10_5d3f3a8bf25e4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/studio-round-up-29-07-2019/" rel="bookmark" title="స్టుడియో రౌండప్ (29-07-2019)">స్టుడియో రౌండప్ (29-07-2019)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/ys-jagan-kapu-reservation-committee/" rel="bookmark" title="కాపు రిజర్వేషన్లపై కమిటీ.. జగన్ నిర్ణయంపై ఉత్కంఠ">కాపు రిజర్వేషన్లపై కమిటీ.. జగన్ నిర్ణయంపై ఉత్కంఠ</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/utter-pradesh-raj-kumar-snake/" rel="bookmark" title="మ‌నిషి పామును క‌రిచాడు">మ‌నిషి పామును క‌రిచాడు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/bihar-kanchana/" rel="bookmark" title="ఆడ‌పిల్ల అని చ‌చ్చిపోతున్నా&#8230;">ఆడ‌పిల్ల అని చ‌చ్చిపోతున్నా&#8230;</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/dear-comrade-movie-weekend-collections/" rel="bookmark" title="డియర్ కామ్రేడ్ వీకెండ్ వసూళ్లు">డియర్ కామ్రేడ్ వీకెండ్ వసూళ్లు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/kobbari-matta-movie-trailer-create-new-record/" rel="bookmark" title="ట్రైలర్: వరల్డ్ రికార్డ్ సృష్టించిన సంపూర్ణేష్ బాబు">ట్రైలర్: వరల్డ్ రికార్డ్ సృష్టించిన సంపూర్ణేష్ బాబు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/dalilah-muhammad/" rel="bookmark" title="అమెరికన్ రన్నర్ దలైలా మహ్మద్ సంచలనం">అమెరికన్ రన్నర్ దలైలా మహ్మద్ సంచలనం</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/pilla-picture-perfect-video-song/" rel="bookmark" title="&#8216;పిల్ల పిక్చర్ పర్ఫెక్ట్&#8217;&#8230;.">&#8216;పిల్ల పిక్చర్ పర్ఫెక్ట్&#8217;&#8230;.</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/speaker-ramesh-kumar-resign/" rel="bookmark" title="కర్ణాటక స్పీకర్ రమేష్ కుమార్ రాజీనామా">కర్ణాటక స్పీకర్ రమేష్ కుమార్ రాజీనామా</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/veganga-jagan-tapiga-adhikarulu/" rel="bookmark" title="వేగంగా జగన్‌&#8230;. తాపీగా అధికారులు">వేగంగా జగన్‌&#8230;. తాపీగా అధికారులు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/dil-raju-chiranjeevi-conform/" rel="bookmark" title="చిరంజీవి-దిల్ రాజు ఓకే&#8230;.. కానీ దర్శకుడు?">చిరంజీవి-దిల్ రాజు ఓకే&#8230;.. కానీ దర్శకుడు?</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/november-lo-bunny-boyapati-movie/" rel="bookmark" title="నవంబర్ లో&#8230;. బన్నీ- బోయపాటి సినిమా">నవంబర్ లో&#8230;. బన్నీ- బోయపాటి సినిమా</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/karnataka-assembly-yeddyurappa/" rel="bookmark" title="బలపరీక్ష నెగ్గిన యడియూరప్ప">బలపరీక్ష నెగ్గిన యడియూరప్ప</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/nani-gang-leader-movie-story-bank-robbery/" rel="bookmark" title="&#8216;గ్యాంగ్ లీడర్&#8217;&#8230;. స్టోరీ లైన్ ఇదేనా?">&#8216;గ్యాంగ్ లీడర్&#8217;&#8230;. స్టోరీ లైన్ ఇదేనా?</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/sanjay-dutt-as-adheera-in-kgf-2/" rel="bookmark" title="కెజిఫ్ లో అధీరా గా సంజయ్ దత్">కెజిఫ్ లో అధీరా గా సంజయ్ దత్</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/formula-1-winner-max-verstappen/" rel="bookmark" title="ఫార్ములావన్ జర్మన్ విజేత మాక్స్ వెర్ స్టాపెన్">ఫార్ములావన్ జర్మన్ విజేత మాక్స్ వెర్ స్టాపెన్</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/vijay-devarakonda-save-water-event/" rel="bookmark" title="విజయ్&#8230;. సేవ్ వాటర్&#8230;.">విజయ్&#8230;. సేవ్ వాటర్&#8230;.</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/teenager-refuses-to-say-jai-shri-ram-set-ablaze/" rel="bookmark" title="జైశ్రీరాం అనలేదని బాలుడికి నిప్పు">జైశ్రీరాం అనలేదని బాలుడికి నిప్పు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/facebook-ki-telugu-tammulu-good-bye/" rel="bookmark" title="ఫేస్‌బుక్‌కు తెలుగు త‌మ్ముళ్ల గుడ్ బై !">ఫేస్‌బుక్‌కు తెలుగు త‌మ్ముళ్ల గుడ్ బై !</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/unnao-woman-who-accused-bjp-mla-of-raping-her-hit-by-truck-2-relatives-dead/" rel="bookmark" title="ఉన్నావూ బాధితురాలికి తీవ్ర‌గాయాలు">ఉన్నావూ బాధితురాలికి తీవ్ర‌గాయాలు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/virat-kohli-pro-kabaddi/" rel="bookmark" title="ప్రో-కబడ్డీ లీగ్ ముంబై అంచెలో కొహ్లీ సందడి">ప్రో-కబడ్డీ లీగ్ ముంబై అంచెలో కొహ్లీ సందడి</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/pranab-mukherjee-bharat-ratna-august-8th/" rel="bookmark" title="ప్ర‌ణ‌బ్ కి ఆగ‌స్టు 8వ తేదీన భార‌త ర‌త్న అవార్డు&#8230;">ప్ర‌ణ‌బ్ కి ఆగ‌స్టు 8వ తేదీన భార‌త ర‌త్న అవార్డు&#8230;</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/29/women-swimming-new-record/" rel="bookmark" title="ప్రపంచ మహిళల ఈత రిలేలో సరికొత్త ప్రపంచ రికార్డు">ప్రపంచ మహిళల ఈత రిలేలో సరికొత్త ప్రపంచ రికార్డు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/28/mary-kom/" rel="bookmark" title="మేరీకోమ్ కు మరో గోల్డ్">మేరీకోమ్ కు మరో గోల్డ్</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2019/07/28/bigg-boss-3-hema-out-tamanna-in/" rel="bookmark" title="బిగ్ బాస్ 3&#8230;. హేమ అవుట్&#8230;. తమన్నా ఇన్">బిగ్ బాస్ 3&#8230;. హేమ అవుట్&#8230;. తమన్నా ఇన్</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5d3f3a8c0561d
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_module_8 {
    padding-bottom: 10px !important;
    border-bottom: 1px solid #ddd !important;
    margin-bottom: 12px !important;
    height: 27px;
    overflow: hidden !important;
}
.hyd-advt-center {
    text-align: center;
}

.block-title > span, .block-title > a, .widgettitle, .td-trending-now-title, .wpb_tabs li a, .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a, .td-theme-wrap .td-related-title a, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .woocommerce .product .products h2:not(.woocommerce-loop-product__title), .td-theme-wrap .td-block-title {
    font-family: "Open Sans";
    font-size: 17px;
    font-weight: bold;
    text-transform: capitalize;
}

.block-title > span, .block-title > a, .block-title > label, .widgettitle, .widgettitle:after, .td-trending-now-title, .td-trending-now-wrapper:hover .td-trending-now-title, .wpb_tabs li.ui-tabs-active a, .wpb_tabs li:hover a, .woocommerce .product .products h2:not(.woocommerce-loop-product__title), .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more {
    background-color: #0094de;
}
.block-title {
    font-family: 'Roboto', sans-serif;
    font-size: 14px;
    line-height: 1;
    margin-top: 0;
    margin-bottom: 10px;
    border-bottom: 2px solid #0094de;
    background: #0094de;
}
</style>

<script type='text/javascript' src='http://www.teluguglobal.in/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.teluguglobal.in/wp-includes/js/comment-reply.min.js?ver=806897f43c2d40e4269f7a6242f37cc6'></script>
<script type='text/javascript' src='http://www.teluguglobal.in/wp-includes/js/wp-embed.min.js?ver=806897f43c2d40e4269f7a6242f37cc6'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.teluguglobal.in/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.teluguglobal.in/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d3f3a8c058d3"></textarea>
						<div id="td_live_css_uid_1_5d3f3a8c058d3" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d3f3a8c058d3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d3f3a8c058d3");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>