<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>జట్కావాలా, ఆటోవాలాల పుత్రికోత్సాహం | teluguglobal.in</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.teluguglobal.in/xmlrpc.php" />
    <meta property="og:image" content="http://www.teluguglobal.in/wp-content/uploads/2020/02/daughters-special-story.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="teluguglobal.in &raquo; Feed" href="http://www.teluguglobal.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="teluguglobal.in &raquo; Comments Feed" href="http://www.teluguglobal.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="teluguglobal.in &raquo; జట్కావాలా, ఆటోవాలాల పుత్రికోత్సాహం Comments Feed" href="http://www.teluguglobal.in/2020/02/02/daughters-special-story/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.teluguglobal.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=66322d62a8fde8fb8f19c05be69c3be7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1" type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.teluguglobal.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.teluguglobal.in/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.teluguglobal.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.teluguglobal.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.teluguglobal.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.teluguglobal.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.teluguglobal.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='భార్య తల నరికాడు.. జాతీయ గీతం పాడాడు' href='http://www.teluguglobal.in/2020/02/02/up-man-severs-wifes-head-goes-to-police-station-sings-national-anthem/' />
<link rel='next' title='రాపాక, లక్ష్మీనారాయణపై&#8230; పవన్ సంచలన వ్యాఖ్యలు' href='http://www.teluguglobal.in/2020/02/02/pawan-kalyan-comments-on-rapaka-varaprasad-and-jd-laxminarayana/' />

<link rel="canonical" href="http://www.teluguglobal.in/2020/02/02/daughters-special-story/" />
<link rel='shortlink' href='http://www.teluguglobal.in/?p=209124' />
<link rel="alternate" type="application/json+oembed" href="http://www.teluguglobal.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.teluguglobal.in%2F2020%2F02%2F02%2Fdaughters-special-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.teluguglobal.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.teluguglobal.in%2F2020%2F02%2F02%2Fdaughters-special-story%2F&#038;format=xml" />
			<meta property="fb:pages" content="413024955523677" />
							<meta property="ia:markup_url" content="http://www.teluguglobal.in/2020/02/02/daughters-special-story/?ia_markup=1" />
				<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-60475453-1', 'auto');
  ga('send', 'pageview');

</script>
<html>
<head>
<meta name="google-site-verification" content="yW_v8xQNBuv1xUF6ivtiFf_-B6HbinfFgUt-xwSBt3g" />
<title> My title </title>
</head> 
</html>
<html>
<head>
<meta name="google-site-verification" content="CoRqMJ5gGe-6k6CxQif0DdXtnwozqEW6G7LhkjfTuMg" />
<title> My title </title>
</head> 
</html><html>
<head>
<meta name="google-site-verification" content="EAcJ2xeksbB8Ex_hyypyb3WA48x0wvlf3677DcnyZ_A" />
<title> My title </title>
</head>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.teluguglobal.in\/wp-admin\/","wpRestNonce":"7703a85ad6","wpRestUrl":"http:\/\/www.teluguglobal.in\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.teluguglobal.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.teluguglobal.in\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.teluguglobal.in\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #232323;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #232323;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-top-menu,
    .td-header-top-menu a,
    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full a,
    .td-header-style-8 .td-header-top-menu,
    .td-header-style-8 .td-header-top-menu a {
        color: #ffffff;
    }

    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover {
        color: #dd3333;
    }

    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #0094de;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
    .td-header-style-3 .td_stretch_content .td-header-menu-wrap,
    .td-header-style-4 .td_stretch_content .td-header-menu-wrap {
    	background-color: #0094de !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .header-search-wrap .td-icon-search {
        color: #ffffff;
    }

    
    .td-footer-wrapper::before {
        background-image: url('http://teluguglobal.in/wp-content/uploads/2017/12/tg100-logo.png');
    }
</style>

<meta property="fb:pages" content="413024955523677" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60475453-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60475453-2');
</script>


<script defer="defer" src="https://cdn.jsdelivr.net/gh/unib0ts/unibots@latest/teluguglobal/script.js"></script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.teluguglobal.in/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.teluguglobal.in/category/news/",
                                "name": "NEWS"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.teluguglobal.in/category/news/national/",
                                "name": "NATIONAL"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.teluguglobal.in/2020/02/02/daughters-special-story/",
                                "name": "జట్కావాలా, ఆటోవాలాల పుత్రికోత్సాహం"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://www.teluguglobal.in/wp-content/uploads/2016/07/cropped-12417586_532008366958668_3522494036797717984_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.teluguglobal.in/wp-content/uploads/2016/07/cropped-12417586_532008366958668_3522494036797717984_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.teluguglobal.in/wp-content/uploads/2016/07/cropped-12417586_532008366958668_3522494036797717984_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.teluguglobal.in/wp-content/uploads/2016/07/cropped-12417586_532008366958668_3522494036797717984_n-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-209124 single-format-standard daughters-special-story global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-main-container"><ul id="menu-home-main" class="td-mobile-main-menu"><li id="menu-item-819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-819"><a href="http://teluguglobal.in">Home</a></li>
<li id="menu-item-150047" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-150047"><a href="http://www.teluguglobal.in/category/news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-150051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150051"><a href="http://www.teluguglobal.in/category/news/telugu-states/">TELUGU STATES</a></li>
	<li id="menu-item-150050" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150050"><a href="http://www.teluguglobal.in/category/news/national/">NATIONAL</a></li>
	<li id="menu-item-150049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150049"><a href="http://www.teluguglobal.in/category/news/international/">INTERNATIONAL</a></li>
</ul>
</li>
<li id="menu-item-150037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-150037"><a href="http://www.teluguglobal.in/category/cinema/">CINEMA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.teluguglobal.in/category/cinema/movie-reviews/">MOVIE REVIEWS</a></li>
	<li class="menu-item-0"><a href="http://www.teluguglobal.in/category/cinema/latest/">MOVIE UPDATES</a></li>
	<li id="menu-item-150038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150038"><a href="http://www.teluguglobal.in/category/cinema/movie-reviews/">MOVIE REVIEWS</a></li>
	<li id="menu-item-150039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150039"><a href="http://www.teluguglobal.in/category/cinema/latest/">MOVIE UPDATES</a></li>
</ul>
</li>
<li id="menu-item-150040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150040"><a href="http://www.teluguglobal.in/category/columns/">COLUMNS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-150052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150052"><a href="http://www.teluguglobal.in/category/discussion/">DISCUSSIONS</a></li>
</ul>
</li>
<li id="menu-item-150041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150041"><a href="http://www.teluguglobal.in/category/crime/">CRIME</a></li>
<li id="menu-item-150053" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150053"><a href="http://www.teluguglobal.in/category/sports/">SPORTS</a></li>
<li id="menu-item-150042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150042"><a href="http://www.teluguglobal.in/category/health-life-style/">HEALTH</a></li>
<li id="menu-item-150043" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150043"><a href="http://www.teluguglobal.in/category/women/">WOMEN</a></li>
<li id="menu-item-169161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169161"><a href="http://www.teluguglobal.in/category/political-roundup/">POLITICAL ROUNDUP</a></li>
<li id="menu-item-150894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150894"><a href="http://www.teluguglobal.in/english/">ENGLISH</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.teluguglobal.in/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.teluguglobal.in/">
            <img class="td-retina-data" data-retina="http://teluguglobal.in/wp-content/uploads/2017/12/tg100-logo.png" src="http://www.teluguglobal.in/wp-content/uploads/2017/12/tg100-logo-1.png" alt=""/>
            <span class="td-visual-hidden">teluguglobal.in</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.teluguglobal.in/">
            <img class="td-retina-data" data-retina="http://teluguglobal.in/wp-content/uploads/2017/12/tg100-logo.png" src="http://www.teluguglobal.in/wp-content/uploads/2017/12/tg100-logo-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-home-main-container"><ul id="menu-home-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-819"><a href="http://teluguglobal.in">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-150047"><a href="http://www.teluguglobal.in/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150051"><a href="http://www.teluguglobal.in/category/news/telugu-states/">TELUGU STATES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-150050"><a href="http://www.teluguglobal.in/category/news/national/">NATIONAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150049"><a href="http://www.teluguglobal.in/category/news/international/">INTERNATIONAL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-150037"><a href="http://www.teluguglobal.in/category/cinema/">CINEMA</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e366af8a0ba4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e366af8a0ba4" ><script>var block_td_uid_2_5e366af8a0ba4 = new tdBlock();
block_td_uid_2_5e366af8a0ba4.id = "td_uid_2_5e366af8a0ba4";
block_td_uid_2_5e366af8a0ba4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e366af8a0ba4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e366af8a0ba4_rand","tdc_css_class_style":"td_uid_2_5e366af8a0ba4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5e366af8a0ba4.td_column_number = "3";
block_td_uid_2_5e366af8a0ba4.block_type = "td_block_mega_menu";
block_td_uid_2_5e366af8a0ba4.post_count = "4";
block_td_uid_2_5e366af8a0ba4.found_posts = "7073";
block_td_uid_2_5e366af8a0ba4.header_color = "";
block_td_uid_2_5e366af8a0ba4.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e366af8a0ba4.max_num_pages = "1769";
tdBlocksArray.push(block_td_uid_2_5e366af8a0ba4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5e366af8a0ba4" id="td_uid_3_5e366af8ddb3c" data-td_block_id="td_uid_2_5e366af8a0ba4" data-td_filter_value="" href="http://www.teluguglobal.in/category/cinema/">All</a><a class="mega-menu-sub-cat-td_uid_2_5e366af8a0ba4"  id="td_uid_4_5e366af8ddb7a" data-td_block_id="td_uid_2_5e366af8a0ba4" data-td_filter_value="48" href="http://www.teluguglobal.in/category/cinema/movie-reviews/">MOVIE REVIEWS</a><a class="mega-menu-sub-cat-td_uid_2_5e366af8a0ba4"  id="td_uid_5_5e366af8ddbc3" data-td_block_id="td_uid_2_5e366af8a0ba4" data-td_filter_value="47" href="http://www.teluguglobal.in/category/cinema/latest/">MOVIE UPDATES</a></div></div><div id=td_uid_2_5e366af8a0ba4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2020/02/02/30-rojullo-preminchatam-ela-movie/" rel="bookmark" title="మరో వివాదం లో యాంకర్ ప్రదీప్ !"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/30-Rojullo-Preminchatam-Ela-movie-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/30-Rojullo-Preminchatam-Ela-movie-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2020/02/30-Rojullo-Preminchatam-Ela-movie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="మరో వివాదం లో యాంకర్ ప్రదీప్ !"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/02/30-rojullo-preminchatam-ela-movie/" rel="bookmark" title="మరో వివాదం లో యాంకర్ ప్రదీప్ !">మరో వివాదం లో యాంకర్ ప్రదీప్ !</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2020/02/01/pawan-kalyan-harish-shankar-2nd-movie/" rel="bookmark" title="పవన్ నుంచి మరో సినిమా"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/pawan-kalyan-harish-shankar-2nd-movie-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/pawan-kalyan-harish-shankar-2nd-movie-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2020/02/pawan-kalyan-harish-shankar-2nd-movie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="పవన్ నుంచి మరో సినిమా"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/pawan-kalyan-harish-shankar-2nd-movie/" rel="bookmark" title="పవన్ నుంచి మరో సినిమా">పవన్ నుంచి మరో సినిమా</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2020/02/01/ashwathama-movie-first-day-collections/" rel="bookmark" title="అశ్వథ్థామ ఫస్ట్ డే కలెక్షన్"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/ashwathama-movie-first-day-collections-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/ashwathama-movie-first-day-collections-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2020/02/ashwathama-movie-first-day-collections-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="అశ్వథ్థామ ఫస్ట్ డే కలెక్షన్"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/ashwathama-movie-first-day-collections/" rel="bookmark" title="అశ్వథ్థామ ఫస్ట్ డే కలెక్షన్">అశ్వథ్థామ ఫస్ట్ డే కలెక్షన్</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2020/02/01/dil-raju-allu-aravind-social-media/" rel="bookmark" title="అల్లు అరవింద్ కు పోటీగా దిల్ రాజు&#8230; రసవత్తర పోరు"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/dil-raju-allu-aravind-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/dil-raju-allu-aravind-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2020/02/dil-raju-allu-aravind-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="అల్లు అరవింద్ కు పోటీగా దిల్ రాజు&#8230; రసవత్తర పోరు"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/dil-raju-allu-aravind-social-media/" rel="bookmark" title="అల్లు అరవింద్ కు పోటీగా దిల్ రాజు&#8230; రసవత్తర పోరు">అల్లు అరవింద్ కు పోటీగా దిల్ రాజు&#8230; రసవత్తర పోరు</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e366af8a0ba4" data-td_block_id="td_uid_2_5e366af8a0ba4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e366af8a0ba4" data-td_block_id="td_uid_2_5e366af8a0ba4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150038"><a href="http://www.teluguglobal.in/category/cinema/movie-reviews/">MOVIE REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150039"><a href="http://www.teluguglobal.in/category/cinema/latest/">MOVIE UPDATES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-150040"><a href="http://www.teluguglobal.in/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150052"><a href="http://www.teluguglobal.in/category/discussion/">DISCUSSIONS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150041"><a href="http://www.teluguglobal.in/category/crime/">CRIME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-150053"><a href="http://www.teluguglobal.in/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150042"><a href="http://www.teluguglobal.in/category/health-life-style/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-150043"><a href="http://www.teluguglobal.in/category/women/">WOMEN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169161"><a href="http://www.teluguglobal.in/category/political-roundup/">POLITICAL ROUNDUP</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-150894"><a href="http://www.teluguglobal.in/english/">ENGLISH</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.teluguglobal.in/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.teluguglobal.in/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NEWS" class="entry-crumb" href="http://www.teluguglobal.in/category/news/">NEWS</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NATIONAL" class="entry-crumb" href="http://www.teluguglobal.in/category/news/national/">NATIONAL</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">జట్కావాలా, ఆటోవాలాల పుత్రికోత్సాహం</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-209124" class="post-209124 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news category-sports category-women tag-daughters-special-story tag-hima-das tag-swapan-barman" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.teluguglobal.in/category/news/">NEWS</a></li><li class="entry-category"><a  href="http://www.teluguglobal.in/category/news/national/">NATIONAL</a></li><li class="entry-category"><a  href="http://www.teluguglobal.in/category/sports/">Sports</a></li><li class="entry-category"><a  href="http://www.teluguglobal.in/category/women/">WOMEN</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">జట్కావాలా, ఆటోవాలాల పుత్రికోత్సాహం</h1>

                

                <div class="td-module-meta-info">
                                                                                                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.teluguglobal.in%2F2020%2F02%2F02%2Fdaughters-special-story%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B0%9C%E0%B0%9F%E0%B1%8D%E0%B0%95%E0%B0%BE%E0%B0%B5%E0%B0%BE%E0%B0%B2%E0%B0%BE%2C+%E0%B0%86%E0%B0%9F%E0%B1%8B%E0%B0%B5%E0%B0%BE%E0%B0%B2%E0%B0%BE%E0%B0%B2+%E0%B0%AA%E0%B1%81%E0%B0%A4%E0%B1%8D%E0%B0%B0%E0%B0%BF%E0%B0%95%E0%B1%8B%E0%B0%A4%E0%B1%8D%E0%B0%B8%E0%B0%BE%E0%B0%B9%E0%B0%82&url=http%3A%2F%2Fwww.teluguglobal.in%2F2020%2F02%2F02%2Fdaughters-special-story%2F&via=teluguglobal"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.teluguglobal.in/2020/02/02/daughters-special-story/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.teluguglobal.in/2020/02/02/daughters-special-story/&amp;media=http://www.teluguglobal.in/wp-content/uploads/2020/02/daughters-special-story.jpg&description=%E0%B0%9C%E0%B0%9F%E0%B1%8D%E0%B0%95%E0%B0%BE%E0%B0%B5%E0%B0%BE%E0%B0%B2%E0%B0%BE%2C+%E0%B0%86%E0%B0%9F%E0%B1%8B%E0%B0%B5%E0%B0%BE%E0%B0%B2%E0%B0%BE%E0%B0%B2+%E0%B0%AA%E0%B1%81%E0%B0%A4%E0%B1%8D%E0%B0%B0%E0%B0%BF%E0%B0%95%E0%B1%8B%E0%B0%A4%E0%B1%8D%E0%B0%B8%E0%B0%BE%E0%B0%B9%E0%B0%82" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E0%B0%9C%E0%B0%9F%E0%B1%8D%E0%B0%95%E0%B0%BE%E0%B0%B5%E0%B0%BE%E0%B0%B2%E0%B0%BE%2C+%E0%B0%86%E0%B0%9F%E0%B1%8B%E0%B0%B5%E0%B0%BE%E0%B0%B2%E0%B0%BE%E0%B0%B2+%E0%B0%AA%E0%B1%81%E0%B0%A4%E0%B1%8D%E0%B0%B0%E0%B0%BF%E0%B0%95%E0%B1%8B%E0%B0%A4%E0%B1%8D%E0%B0%B8%E0%B0%BE%E0%B0%B9%E0%B0%82%20-%20http%3A%2F%2Fwww.teluguglobal.in%2F2020%2F02%2F02%2Fdaughters-special-story%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.teluguglobal.in/wp-content/uploads/2020/02/daughters-special-story.jpg" data-caption=""><img width="540" height="270" class="entry-thumb td-modal-image" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/daughters-special-story.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/daughters-special-story.jpg 540w, http://www.teluguglobal.in/wp-content/uploads/2020/02/daughters-special-story-150x75.jpg 150w, http://www.teluguglobal.in/wp-content/uploads/2020/02/daughters-special-story-270x135.jpg 270w" sizes="(max-width: 540px) 100vw, 540px" alt="" title="daughters special story"/></a></div>
        <ul>
<li><span style="color: #ff0000;"><strong>దేశానికే ఖ్యాతి తెస్తున్న అట్టడుగు వర్గాల యువతులు</strong></span></li>
<li><span style="color: #ff0000;"><strong>రాణి, దీపిక, హిమ, స్వప్న, ద్యుతీ అసాధారణ ఘనత</strong></span></li>
<li><span style="color: #ff0000;"><strong>కంటే కూతుర్నేకనాలంటున్న సామాన్యులు</strong></span></li>
</ul>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_6_5e366af8e1947_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5212179563353745" data-ad-slot="1482260115"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5212179563353745" data-ad-slot="1482260115"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5212179563353745" data-ad-slot="1482260115"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5212179563353745" data-ad-slot="1482260115"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>ఆడపిల్లలు కుటుంబానికి భారం అనుకొనే రోజులు పోయాయి. పుత్రరత్నాల కంటే కుమార్తెలే మేలనుకొనే రోజులు వచ్చాయి. జట్కావాలా, ఆటోవాలా, రిక్షావాలాల కుటుంబాలలో జన్మించిన ఆడపిల్లలు క్రీడారంగంలో అంతర్జాతీయ ఖ్యాతి తెస్తూ, బంగారు తల్లులుగా గుర్తింపు నిలుస్తున్నారు. తమకు జన్మనిచ్చిన తల్లిదండ్రులకు, దేశానికే గర్వకారణంగా నిలుస్తున్నారు.</p>
<p>భారత హాకీ మహిళా కెప్టెన్ రాణి రాంపాల్, మహిళల విలువిద్యలో భారత నంబర్ వన్ దీపిక కుమారి, పరుగుల రాణులు హిమ దాస్, ద్యుతీ చంద్, బహుముఖ క్రీడాంశాలున్న హెప్టాథ్లాన్ లో భారత మెరుపుతీగ స్వప్నబర్మన్ వేర్వేరు క్రీడలకు చెందినా, దేశంలోని వేర్వేరు రాష్ట్ర్రాల నుంచి అంతర్జాతీయ క్రీడారంగంలోకి దూసుకొచ్చినా..ఈ ఐదుగురి మూలాలు, కష్టాలు మాత్రం ఒకేలా కనిపిస్తాయి.</p>
<p><span style="color: #ff0000;"><strong>జట్కావాలా కూతురు రాణి రాంపాల్</strong></span></p>
<p><img class="size-full wp-image-209126 aligncenter" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/Rani-.jpg" alt="" width="670" height="440" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/Rani-.jpg 670w, http://www.teluguglobal.in/wp-content/uploads/2020/02/Rani--206x135.jpg 206w, http://www.teluguglobal.in/wp-content/uploads/2020/02/Rani--411x270.jpg 411w, http://www.teluguglobal.in/wp-content/uploads/2020/02/Rani--640x420.jpg 640w" sizes="(max-width: 670px) 100vw, 670px" /></p>
<p>హర్యానాలోని కురుక్షేత్ర జిల్లాలోని ఓ మారుమూల గ్రామంలోని జట్కావాలా కుటుంబం నుంచి భారత, ప్రపంచ మహిళా హాకీలోకి దూసుకొచ్చిన క్రీడాకారిణే 25 సంవత్సరాల రాణి రాంపాల్. తండ్రి జట్కాబండి నడిపి తెచ్చిన సంపాదనతోనే జీవించే ఐదుగురు పిల్లల నిరుపేద కుటుంబానకి చెందిన రాణి 13 సంవత్సరాల వయసులోనే హాకీ స్టిక్ చేతపట్టింది. 15 ఏళ్ల చిరుప్రాయంలోనే భారతజట్టులో సభ్యురాలిగా తొలి ప్రపంచకప్ లో పాల్గొంది.</p>
<p>2016 రియో ఒలింపిక్స్, 2020 టోక్యో ఒలింపిక్స్ కు భారతజట్టు అర్హత సాధించడంలో ప్రధానపాత్ర వహించిన రాణికి 2020 సంవత్సరానికి ప్రపంచ స్థాయిలో నిర్వహించిన.. వరల్డ్ గేమ్స్ అథ్లెట్ ఆఫ్ ది ఇయర్ అవార్డు కోసం నిర్వహించిన ఆన్ లైన్ పోలింగ్ లో లక్షా 99వేల 477 ఓట్లు పోలయ్యాయి.మరో 24 మంది క్రీడాకారులతో ఈ అవార్డు కోసం రాణి రాంపాల్ పోటీపడింది. ప్రపంచ వ్యాప్తంగా క్రీడాభిమానులు ఈ ఆన్ లైన్ పోలింగ్ లో పాల్గొన్నారు. చివరకు 25 సంవత్సరాల రాణి రాంపాల్ నే అరుదైన ఈ పురస్కారం వరించింది.</p>
<p><img class="size-full wp-image-209137" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/rr.jpg" alt="" width="1170" height="947" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/rr.jpg 1170w, http://www.teluguglobal.in/wp-content/uploads/2020/02/rr-167x135.jpg 167w, http://www.teluguglobal.in/wp-content/uploads/2020/02/rr-768x622.jpg 768w, http://www.teluguglobal.in/wp-content/uploads/2020/02/rr-334x270.jpg 334w, http://www.teluguglobal.in/wp-content/uploads/2020/02/rr-696x563.jpg 696w, http://www.teluguglobal.in/wp-content/uploads/2020/02/rr-1068x864.jpg 1068w, http://www.teluguglobal.in/wp-content/uploads/2020/02/rr-519x420.jpg 519w" sizes="(max-width: 1170px) 100vw, 1170px" /></p>
<p>2016 లో అర్జున పురస్కారం అందుకొన్న రాణి నాయకత్వంలోనే భారతజట్టు 2018 ఆసియాక్రీడల హాకీలో రజత పతకం అందుకొంది. భారతజట్టు తరపున 240 అంతర్జాతీయ మ్యాచ్ లు ఆడిన రాణి రాంపాల్ కు 130కి పైగా గోల్స్ సాధించిన రికార్డు సైతం ఉంది.</p>
<p><span style="color: #ff0000;"><strong>ఆటోవాలా కుమార్తె దీపిక కుమారి..</strong></span></p>
<p><img class="size-full wp-image-209128 aligncenter" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/auto.jpg" alt="" width="630" height="421" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/auto.jpg 630w, http://www.teluguglobal.in/wp-content/uploads/2020/02/auto-202x135.jpg 202w, http://www.teluguglobal.in/wp-content/uploads/2020/02/auto-404x270.jpg 404w, http://www.teluguglobal.in/wp-content/uploads/2020/02/auto-629x420.jpg 629w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p>జార్ఖండ్ రాష్ట్ర్రంలోని ఓ ఆటో డ్రైవర్ కుటుంబం నుంచి భారత విలువిద్య క్రీడలోకి చొచ్చుకు వచ్చిన బంగారు బాణమే దీపిక కుమారి. ఒకదశలో ప్రపంచ నంబర్ వన్ ర్యాంక్ సాధించింది. ప్రపంచకప్ లో బంగారు పతకంతో పాటు&#8230;కామన్వెల్త్ గేమ్స్ స్వర్ణాలు సాధించిన దీపిక&#8230;2020 టోక్యో ఒలింపిక్స్ లో పాల్గొనటానికి సైతం అర్హత సంపాదించింది.</p>
<p>ఇప్పటికే అర్జున పురస్కారం సాధించిన దీపిక జాతీయస్థాయిలో నంబర్ వన్ ఆర్చర్ గా తన ప్రత్యేకతను కాపాడుకొంటూ వస్తోంది.</p>
<p><img class="size-full wp-image-209127 aligncenter" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/Deepika-Kumari-1.jpg" alt="" width="600" height="384" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/Deepika-Kumari-1.jpg 600w, http://www.teluguglobal.in/wp-content/uploads/2020/02/Deepika-Kumari-1-211x135.jpg 211w, http://www.teluguglobal.in/wp-content/uploads/2020/02/Deepika-Kumari-1-422x270.jpg 422w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>ప్రపంచ, ఆసియా క్రీడలు, ఒలింపిక్స్, ఆసియా, కామన్వెల్త్ గేమ్స్ లో భారత ఆశాకిరణం దీపికకుమారి మాత్రమే. ఆటోడ్రైవర్ నడుపుతూ తన కుటుంబాన్ని పోషించిన నాన్న స్ఫూర్తితోనే తాను ఈస్థాయికి చేరుకోగలిగానని దీపిక పొంగిపోతోంది.</p>
<p><span style="color: #ff0000;"><strong>రిక్షావాలా బిడ్డ స్వప్న బర్మన్&#8230;</strong></span></p>
<p><img class="size-full wp-image-209142 aligncenter" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/swapan-barman.jpg" alt="" width="739" height="415" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/swapan-barman.jpg 739w, http://www.teluguglobal.in/wp-content/uploads/2020/02/swapan-barman-240x135.jpg 240w, http://www.teluguglobal.in/wp-content/uploads/2020/02/swapan-barman-481x270.jpg 481w, http://www.teluguglobal.in/wp-content/uploads/2020/02/swapan-barman-696x391.jpg 696w" sizes="(max-width: 739px) 100vw, 739px" /></p>
<p>ఆసియా క్రీడల హెప్టాథ్లాన్ లో భారత్ కు బంగారు పతకం సాధించిన ఆల్ రౌండ్ అథ్లెట్ స్వప్న బర్మన్&#8230;పశ్చిమ బెంగాల్ లోని న్యూజల్పాయి గురి నుంచి భారత ట్రాక్ అండ్ ఫీల్డ్ లోకి ప్రవేశించింది. పరుగు, జంప్, త్రో లాంటి ఏడు అంశాల సమాహారమే హెప్టాథ్లాన్. బహుముఖ క్రీడాంశాలున్న హెప్టాథ్లాన్ లో భారత్ కు ఆసియా క్రీడల్లో బంగారు పతకం అందించిన తొలి మహిళ స్వప్న బర్మన్. స్వప్న తండ్రి రిక్షావాలా కాగా&#8230;తల్లి టీ -ఎస్టేట్ లో కార్మికురాలిగా పనిచేస్తోంది.</p>
<p><img class="size-full wp-image-209141 aligncenter" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/golden-1.jpg" alt="" width="468" height="347" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/golden-1.jpg 468w, http://www.teluguglobal.in/wp-content/uploads/2020/02/golden-1-182x135.jpg 182w, http://www.teluguglobal.in/wp-content/uploads/2020/02/golden-1-364x270.jpg 364w, http://www.teluguglobal.in/wp-content/uploads/2020/02/golden-1-80x60.jpg 80w" sizes="(max-width: 468px) 100vw, 468px" /></p>
<p>రెక్కాడితే కానీ డొక్కాడని కుటుంబం నుంచి వచ్చిన స్వప్న&#8230;అంతర్జాతీయ అథ్లెట్ గా ఎదగటానికి నానాపాట్లు పడాల్సి వచ్చింది. జకార్తా ఆసియా క్రీడల్లో స్వర్ణ పతకం సాధించడం ద్వారా తన కుటుంబానికి, దేశానికే స్వప్న గర్వకారణం కాగలిగింది.</p>
<p><span style="color: #ff0000;"><strong>నేతన్న కుమార్తె ద్యుతీ చంద్&#8230;.</strong></span></p>
<p><img class="size-full wp-image-209129 aligncenter" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/duty.jpg" alt="" width="759" height="422" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/duty.jpg 759w, http://www.teluguglobal.in/wp-content/uploads/2020/02/duty-243x135.jpg 243w, http://www.teluguglobal.in/wp-content/uploads/2020/02/duty-486x270.jpg 486w, http://www.teluguglobal.in/wp-content/uploads/2020/02/duty-696x387.jpg 696w, http://www.teluguglobal.in/wp-content/uploads/2020/02/duty-755x420.jpg 755w" sizes="(max-width: 759px) 100vw, 759px" /></p>
<p>ఒరిస్సాలోని ఓ నిరుపేద చేనేత కుటుంబానికి చెందిన ద్యుతీ చంద్&#8230;భారత మహిళా అథ్లెటిక్స్ 100, 200 మీటర్ల పరుగులో నంబర్ వన్ రన్నర్ గా గుర్తింపు తెచ్చుకొంది.</p>
<p>పలు అంతర్జాతీయ పోటీలతో పాటు జకార్తా ఆసియా క్రీడల్లో రెండు రజత పతకాలు సాధించడం ద్వారా తనకుతానే సాటిగా నిలిచింది. పేదరికంతో పాటు..పలు రకాల సమస్యలు, అవాంతరాలను అధిగమించిన ద్యుతీ&#8230;తనకు జన్మనిచ్చిన తల్లిదండ్రులకు మాత్రమే కాదు&#8230;తన రాష్ట్ర్రానికి, దేశానికే వన్నె తెచ్చింది.</p>
<p><span style="color: #ff0000;"><strong>అసోం ఎక్స్ ప్రెస్ హిమా దాస్&#8230;.</strong></span></p>
<p><img class="size-full wp-image-209132 aligncenter" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/hima-parents-1.jpg" alt="" width="1024" height="622" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/hima-parents-1.jpg 1024w, http://www.teluguglobal.in/wp-content/uploads/2020/02/hima-parents-1-222x135.jpg 222w, http://www.teluguglobal.in/wp-content/uploads/2020/02/hima-parents-1-768x467.jpg 768w, http://www.teluguglobal.in/wp-content/uploads/2020/02/hima-parents-1-445x270.jpg 445w, http://www.teluguglobal.in/wp-content/uploads/2020/02/hima-parents-1-696x423.jpg 696w, http://www.teluguglobal.in/wp-content/uploads/2020/02/hima-parents-1-691x420.jpg 691w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>ప్రపంచ అథ్లెటిక్స్ లో భారత మెరుపుతీగ హిమ దాస్&#8230;అసోంలోని ఓ నిరుపేద కుటుంబం నుంచి భారత ట్రాక్ అండ్ ఫీల్డ్ లోకి అడుగుపెట్టింది. ప్రపంచ జూనియర్ అథ్లెటిక్స్ 400 మీటర్ల పరుగులో స్వర్ణ పతకం సాధించిన భారత తొలి రన్నర్ గా చరిత్ర సృష్టించింది.</p>
<p>జకార్తా ఆసియా క్రీడల రిలే అంశాలలో రెండు బంగారు పతకాలు, మహిళల 400 మీటర్ల పరుగులో కాంస్య పతకం సాధించిన ఘనత హిమదాస్ కు మాత్రమే దక్కుతుంది. మహిళల 400 మీటర్ల రిలే, మిక్సిడ్ రిలే అంశాలలో బంగారు పతకాలు సాధించిన హిమాదాస్ పలు అంతర్జాతీయ టోర్నీలలో సైతం స్వర్ణ పతకాలు సాధించడం ద్వారా అసోం ఎక్స్ ప్రేస్ గా గుర్తింపు తెచ్చుకొంది. అసోంలో ముగిసిన ఖేలో ఇండియా గేమ్స్ కు బ్రాండ్ అంబాసిడర్ గా వ్యవహరించిన హిమ దాస్<br />
భారత నవతరానికే ప్రతీకగా నిలిచింది.</p>
<p><img class="size-full wp-image-209143 aligncenter" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/hima-das.jpg" alt="" width="678" height="452" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/hima-das.jpg 678w, http://www.teluguglobal.in/wp-content/uploads/2020/02/hima-das-203x135.jpg 203w, http://www.teluguglobal.in/wp-content/uploads/2020/02/hima-das-405x270.jpg 405w, http://www.teluguglobal.in/wp-content/uploads/2020/02/hima-das-630x420.jpg 630w" sizes="(max-width: 678px) 100vw, 678px" /></p>
<p>నిరుపేద కుటుంబాల నుంచి అంతర్జాతీయస్థాయిలో రాణించి&#8230;దేశానికే గర్వకారణంగా నిలిచిన రాణి రాంపాల్, దీపిక కుమారి, స్వప్న బర్మన్, ద్యుతీ చంద్, హిమ దాస్ లాంటి కుమార్తెలను చూస్తే&#8230;కంటే కూతుర్నే కనాలని అనుకోక తప్పదు కాక తప్పదు.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.teluguglobal.in%2F2020%2F02%2F02%2Fdaughters-special-story%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B0%9C%E0%B0%9F%E0%B1%8D%E0%B0%95%E0%B0%BE%E0%B0%B5%E0%B0%BE%E0%B0%B2%E0%B0%BE%2C+%E0%B0%86%E0%B0%9F%E0%B1%8B%E0%B0%B5%E0%B0%BE%E0%B0%B2%E0%B0%BE%E0%B0%B2+%E0%B0%AA%E0%B1%81%E0%B0%A4%E0%B1%8D%E0%B0%B0%E0%B0%BF%E0%B0%95%E0%B1%8B%E0%B0%A4%E0%B1%8D%E0%B0%B8%E0%B0%BE%E0%B0%B9%E0%B0%82&url=http%3A%2F%2Fwww.teluguglobal.in%2F2020%2F02%2F02%2Fdaughters-special-story%2F&via=teluguglobal"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.teluguglobal.in/2020/02/02/daughters-special-story/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.teluguglobal.in/2020/02/02/daughters-special-story/&amp;media=http://www.teluguglobal.in/wp-content/uploads/2020/02/daughters-special-story.jpg&description=%E0%B0%9C%E0%B0%9F%E0%B1%8D%E0%B0%95%E0%B0%BE%E0%B0%B5%E0%B0%BE%E0%B0%B2%E0%B0%BE%2C+%E0%B0%86%E0%B0%9F%E0%B1%8B%E0%B0%B5%E0%B0%BE%E0%B0%B2%E0%B0%BE%E0%B0%B2+%E0%B0%AA%E0%B1%81%E0%B0%A4%E0%B1%8D%E0%B0%B0%E0%B0%BF%E0%B0%95%E0%B1%8B%E0%B0%A4%E0%B1%8D%E0%B0%B8%E0%B0%BE%E0%B0%B9%E0%B0%82" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E0%B0%9C%E0%B0%9F%E0%B1%8D%E0%B0%95%E0%B0%BE%E0%B0%B5%E0%B0%BE%E0%B0%B2%E0%B0%BE%2C+%E0%B0%86%E0%B0%9F%E0%B1%8B%E0%B0%B5%E0%B0%BE%E0%B0%B2%E0%B0%BE%E0%B0%B2+%E0%B0%AA%E0%B1%81%E0%B0%A4%E0%B1%8D%E0%B0%B0%E0%B0%BF%E0%B0%95%E0%B1%8B%E0%B0%A4%E0%B1%8D%E0%B0%B8%E0%B0%BE%E0%B0%B9%E0%B0%82%20-%20http%3A%2F%2Fwww.teluguglobal.in%2F2020%2F02%2F02%2Fdaughters-special-story%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.teluguglobal.in/2020/02/02/daughters-special-story/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.teluguglobal.in/2020/02/02/daughters-special-story/" data-text="జట్కావాలా, ఆటోవాలాల పుత్రికోత్సాహం" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.teluguglobal.in/2020/02/02/up-man-severs-wifes-head-goes-to-police-station-sings-national-anthem/">భార్య తల నరికాడు.. జాతీయ గీతం పాడాడు</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.teluguglobal.in/2020/02/02/pawan-kalyan-comments-on-rapaka-varaprasad-and-jd-laxminarayana/">రాపాక, లక్ష్మీనారాయణపై&#8230; పవన్ సంచలన వ్యాఖ్యలు</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.teluguglobal.in/author/reddysarvi/">sarvi</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="sarvi"></span><meta itemprop="datePublished" content="2020-02-02T11:05:26+00:00"><meta itemprop="dateModified" content="2020-02-02T11:16:30+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.teluguglobal.in/2020/02/02/daughters-special-story/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.teluguglobal.in/wp-content/uploads/2017/12/tg100-logo-1.png"></span><meta itemprop="name" content="teluguglobal.in"></span><meta itemprop="headline " content="జట్కావాలా, ఆటోవాలాల పుత్రికోత్సాహం"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.teluguglobal.in/wp-content/uploads/2020/02/daughters-special-story.jpg"><meta itemprop="width" content="540"><meta itemprop="height" content="270"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_7_5e366af8e2090_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5e366af8e2090" ><script>var block_td_uid_7_5e366af8e2090 = new tdBlock();
block_td_uid_7_5e366af8e2090.id = "td_uid_7_5e366af8e2090";
block_td_uid_7_5e366af8e2090.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5e366af8e2090_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5e366af8e2090_rand","tdc_css_class_style":"td_uid_7_5e366af8e2090_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":209124,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_7_5e366af8e2090.td_column_number = "3";
block_td_uid_7_5e366af8e2090.block_type = "td_block_related_posts";
block_td_uid_7_5e366af8e2090.post_count = "9";
block_td_uid_7_5e366af8e2090.found_posts = "15036";
block_td_uid_7_5e366af8e2090.header_color = "";
block_td_uid_7_5e366af8e2090.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e366af8e2090.max_num_pages = "1671";
tdBlocksArray.push(block_td_uid_7_5e366af8e2090);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_5e366af93d038" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5e366af8e2090" href="#">RELATED ARTICLES</a><a id="td_uid_9_5e366af93d03d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5e366af8e2090" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5e366af8e2090 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2020/02/02/ysrcp-mpss-2020-budget/" rel="bookmark" title="కేంద్రంతో పోరాటానికి సిద్ధం&#8230;. జగన్ అనుమతే ఆలస్యం"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/ysrcp-mpss-2020-budget-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/ysrcp-mpss-2020-budget-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2020/02/ysrcp-mpss-2020-budget-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="కేంద్రంతో పోరాటానికి సిద్ధం&#8230;. జగన్ అనుమతే ఆలస్యం"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/02/ysrcp-mpss-2020-budget/" rel="bookmark" title="కేంద్రంతో పోరాటానికి సిద్ధం&#8230;. జగన్ అనుమతే ఆలస్యం">కేంద్రంతో పోరాటానికి సిద్ధం&#8230;. జగన్ అనుమతే ఆలస్యం</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2020/02/02/pawan-kalyan-comments-on-rapaka-varaprasad-and-jd-laxminarayana/" rel="bookmark" title="రాపాక, లక్ష్మీనారాయణపై&#8230; పవన్ సంచలన వ్యాఖ్యలు"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/pawan-kalyan-comments-on-rapaka-varaprasad-and-jd-laxminarayana-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/pawan-kalyan-comments-on-rapaka-varaprasad-and-jd-laxminarayana-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2020/02/pawan-kalyan-comments-on-rapaka-varaprasad-and-jd-laxminarayana-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="రాపాక, లక్ష్మీనారాయణపై&#8230; పవన్ సంచలన వ్యాఖ్యలు"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/02/pawan-kalyan-comments-on-rapaka-varaprasad-and-jd-laxminarayana/" rel="bookmark" title="రాపాక, లక్ష్మీనారాయణపై&#8230; పవన్ సంచలన వ్యాఖ్యలు">రాపాక, లక్ష్మీనారాయణపై&#8230; పవన్ సంచలన వ్యాఖ్యలు</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2020/02/02/up-man-severs-wifes-head-goes-to-police-station-sings-national-anthem/" rel="bookmark" title="భార్య తల నరికాడు.. జాతీయ గీతం పాడాడు"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/UP-man-severs-wifes-head-goes-to-police-station-sings-National-Anthem-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/UP-man-severs-wifes-head-goes-to-police-station-sings-National-Anthem-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2020/02/UP-man-severs-wifes-head-goes-to-police-station-sings-National-Anthem-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="భార్య తల నరికాడు.. జాతీయ గీతం పాడాడు"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/02/up-man-severs-wifes-head-goes-to-police-station-sings-national-anthem/" rel="bookmark" title="భార్య తల నరికాడు.. జాతీయ గీతం పాడాడు">భార్య తల నరికాడు.. జాతీయ గీతం పాడాడు</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2020/02/02/ap-telangana-nirmala-sitharaman-budget-2020/" rel="bookmark" title="విశాఖ జోన్ ఊసు లేదు&#8230; రాజధాని మాట లేదు&#8230; తెలంగాణ ప్రస్తావనే లేదు!"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/ap-telangana-nirmala-sitharaman-budget-2020-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/ap-telangana-nirmala-sitharaman-budget-2020-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2020/02/ap-telangana-nirmala-sitharaman-budget-2020-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="విశాఖ జోన్ ఊసు లేదు&#8230; రాజధాని మాట లేదు&#8230; తెలంగాణ ప్రస్తావనే లేదు!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/02/ap-telangana-nirmala-sitharaman-budget-2020/" rel="bookmark" title="విశాఖ జోన్ ఊసు లేదు&#8230; రాజధాని మాట లేదు&#8230; తెలంగాణ ప్రస్తావనే లేదు!">విశాఖ జోన్ ఊసు లేదు&#8230; రాజధాని మాట లేదు&#8230; తెలంగాణ ప్రస్తావనే లేదు!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2020/02/02/hardik-pandya-out/" rel="bookmark" title="న్యూజిలాండ్ తో టెస్ట్ సిరీస్ కు పాండ్యా అన్ ఫిట్"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/hardik-pandya-out-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/hardik-pandya-out-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2020/02/hardik-pandya-out-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="న్యూజిలాండ్ తో టెస్ట్ సిరీస్ కు పాండ్యా అన్ ఫిట్"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/02/hardik-pandya-out/" rel="bookmark" title="న్యూజిలాండ్ తో టెస్ట్ సిరీస్ కు పాండ్యా అన్ ఫిట్">న్యూజిలాండ్ తో టెస్ట్ సిరీస్ కు పాండ్యా అన్ ఫిట్</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2020/02/02/nirmala-sitharaman-cuts-short-longest-speech-after-feeling-unwell/" rel="bookmark" title="పాపం కేంద్ర మంత్రి నిర్మల&#8230; భారీ ప్రసంగంతో డీలా"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/Nirmala-Sitharaman-cuts-short-longest-speech-after-feeling-unwell-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/Nirmala-Sitharaman-cuts-short-longest-speech-after-feeling-unwell-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2020/02/Nirmala-Sitharaman-cuts-short-longest-speech-after-feeling-unwell-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="పాపం కేంద్ర మంత్రి నిర్మల&#8230; భారీ ప్రసంగంతో డీలా"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/02/nirmala-sitharaman-cuts-short-longest-speech-after-feeling-unwell/" rel="bookmark" title="పాపం కేంద్ర మంత్రి నిర్మల&#8230; భారీ ప్రసంగంతో డీలా">పాపం కేంద్ర మంత్రి నిర్మల&#8230; భారీ ప్రసంగంతో డీలా</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2020/02/02/australia-queen-kenin/" rel="bookmark" title="ఆస్ట్ర్రేలియన్ ఓపెన్ నయాక్వీన్ సోఫియా కెనిన్"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/Australia-Queen-Kenin-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/Australia-Queen-Kenin-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2020/02/Australia-Queen-Kenin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ఆస్ట్ర్రేలియన్ ఓపెన్ నయాక్వీన్ సోఫియా కెనిన్"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/02/australia-queen-kenin/" rel="bookmark" title="ఆస్ట్ర్రేలియన్ ఓపెన్ నయాక్వీన్ సోఫియా కెనిన్">ఆస్ట్ర్రేలియన్ ఓపెన్ నయాక్వీన్ సోఫియా కెనిన్</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2020/02/01/stock-matkets-boodbath/" rel="bookmark" title="బడ్జెట్ దెబ్బకు పాతాళానికి పడిపోయిన స్టాక్ మార్కెట్లు..!"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/stock-market-bloodbath-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/stock-market-bloodbath-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2020/02/stock-market-bloodbath-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="బడ్జెట్ దెబ్బకు పాతాళానికి పడిపోయిన స్టాక్ మార్కెట్లు..!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/stock-matkets-boodbath/" rel="bookmark" title="బడ్జెట్ దెబ్బకు పాతాళానికి పడిపోయిన స్టాక్ మార్కెట్లు..!">బడ్జెట్ దెబ్బకు పాతాళానికి పడిపోయిన స్టాక్ మార్కెట్లు..!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2020/02/01/ram-gopal-varma-disha-movie/" rel="bookmark" title="వర్మ నెక్ట్స్ మూవీ &#8220;దిశ&#8221;"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2020/02/ram-gopal-varma-DISHA-movie-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/02/ram-gopal-varma-DISHA-movie-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2020/02/ram-gopal-varma-DISHA-movie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="వర్మ నెక్ట్స్ మూవీ &#8220;దిశ&#8221;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/ram-gopal-varma-disha-movie/" rel="bookmark" title="వర్మ నెక్ట్స్ మూవీ &#8220;దిశ&#8221;">వర్మ నెక్ట్స్ మూవీ &#8220;దిశ&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e366af8e2090" data-td_block_id="td_uid_7_5e366af8e2090"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5e366af8e2090" data-td_block_id="td_uid_7_5e366af8e2090"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div align="center"><script type="text/javascript">
google_ad_client="ca-pub-5212179563353745";
google_ad_slot ="4426576517";
google_ad_width =300;
google_ad_height=600;
google_page_url="http://www.teluguglobal.in/";
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_10_5e366af9402b0_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_10_5e366af9402b0" ><script>var block_td_uid_10_5e366af9402b0 = new tdBlock();
block_td_uid_10_5e366af9402b0.id = "td_uid_10_5e366af9402b0";
block_td_uid_10_5e366af9402b0.atts = '{"limit":"25","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5e366af9402b0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5e366af9402b0_rand","tdc_css_class_style":"td_uid_10_5e366af9402b0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5e366af9402b0.td_column_number = "1";
block_td_uid_10_5e366af9402b0.block_type = "td_block_9";
block_td_uid_10_5e366af9402b0.post_count = "25";
block_td_uid_10_5e366af9402b0.found_posts = "30497";
block_td_uid_10_5e366af9402b0.header_color = "#";
block_td_uid_10_5e366af9402b0.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e366af9402b0.max_num_pages = "1220";
tdBlocksArray.push(block_td_uid_10_5e366af9402b0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">RECENT NEWS</span></h4></div><div id=td_uid_10_5e366af9402b0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/02/ysrcp-mpss-2020-budget/" rel="bookmark" title="కేంద్రంతో పోరాటానికి సిద్ధం&#8230;. జగన్ అనుమతే ఆలస్యం">కేంద్రంతో పోరాటానికి సిద్ధం&#8230;. జగన్ అనుమతే ఆలస్యం</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/02/30-rojullo-preminchatam-ela-movie/" rel="bookmark" title="మరో వివాదం లో యాంకర్ ప్రదీప్ !">మరో వివాదం లో యాంకర్ ప్రదీప్ !</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/02/pawan-kalyan-comments-on-rapaka-varaprasad-and-jd-laxminarayana/" rel="bookmark" title="రాపాక, లక్ష్మీనారాయణపై&#8230; పవన్ సంచలన వ్యాఖ్యలు">రాపాక, లక్ష్మీనారాయణపై&#8230; పవన్ సంచలన వ్యాఖ్యలు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/02/daughters-special-story/" rel="bookmark" title="జట్కావాలా, ఆటోవాలాల పుత్రికోత్సాహం">జట్కావాలా, ఆటోవాలాల పుత్రికోత్సాహం</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/02/up-man-severs-wifes-head-goes-to-police-station-sings-national-anthem/" rel="bookmark" title="భార్య తల నరికాడు.. జాతీయ గీతం పాడాడు">భార్య తల నరికాడు.. జాతీయ గీతం పాడాడు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/02/ap-telangana-nirmala-sitharaman-budget-2020/" rel="bookmark" title="విశాఖ జోన్ ఊసు లేదు&#8230; రాజధాని మాట లేదు&#8230; తెలంగాణ ప్రస్తావనే లేదు!">విశాఖ జోన్ ఊసు లేదు&#8230; రాజధాని మాట లేదు&#8230; తెలంగాణ ప్రస్తావనే లేదు!</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/02/hardik-pandya-out/" rel="bookmark" title="న్యూజిలాండ్ తో టెస్ట్ సిరీస్ కు పాండ్యా అన్ ఫిట్">న్యూజిలాండ్ తో టెస్ట్ సిరీస్ కు పాండ్యా అన్ ఫిట్</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/02/nirmala-sitharaman-cuts-short-longest-speech-after-feeling-unwell/" rel="bookmark" title="పాపం కేంద్ర మంత్రి నిర్మల&#8230; భారీ ప్రసంగంతో డీలా">పాపం కేంద్ర మంత్రి నిర్మల&#8230; భారీ ప్రసంగంతో డీలా</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/02/australia-queen-kenin/" rel="bookmark" title="ఆస్ట్ర్రేలియన్ ఓపెన్ నయాక్వీన్ సోఫియా కెనిన్">ఆస్ట్ర్రేలియన్ ఓపెన్ నయాక్వీన్ సోఫియా కెనిన్</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/stock-matkets-boodbath/" rel="bookmark" title="బడ్జెట్ దెబ్బకు పాతాళానికి పడిపోయిన స్టాక్ మార్కెట్లు..!">బడ్జెట్ దెబ్బకు పాతాళానికి పడిపోయిన స్టాక్ మార్కెట్లు..!</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/ram-gopal-varma-disha-movie/" rel="bookmark" title="వర్మ నెక్ట్స్ మూవీ &#8220;దిశ&#8221;">వర్మ నెక్ట్స్ మూవీ &#8220;దిశ&#8221;</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/pawan-kalyan-harish-shankar-2nd-movie/" rel="bookmark" title="పవన్ నుంచి మరో సినిమా">పవన్ నుంచి మరో సినిమా</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/ashwathama-movie-first-day-collections/" rel="bookmark" title="అశ్వథ్థామ ఫస్ట్ డే కలెక్షన్">అశ్వథ్థామ ఫస్ట్ డే కలెక్షన్</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/dil-raju-allu-aravind-social-media/" rel="bookmark" title="అల్లు అరవింద్ కు పోటీగా దిల్ రాజు&#8230; రసవత్తర పోరు">అల్లు అరవింద్ కు పోటీగా దిల్ రాజు&#8230; రసవత్తర పోరు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/disco-raja-movie-first-week-collections/" rel="bookmark" title="డిస్కోరాజా ఫస్ట్ వీక్ కలెక్షన్">డిస్కోరాజా ఫస్ట్ వీక్ కలెక్షన్</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/allu-aravind-aha-app/" rel="bookmark" title="ఆహా.. మరో సినిమా దక్కించుకున్నారు">ఆహా.. మరో సినిమా దక్కించుకున్నారు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/budget-income-tax-slabs/" rel="bookmark" title="బడ్జెట్ 2020&#8230;. ఆదాయపు పన్ను శ్లాబుల్లో మార్పులు, బ్యాంకు డిపాజిట్ల బీమా పెంపు">బడ్జెట్ 2020&#8230;. ఆదాయపు పన్ను శ్లాబుల్లో మార్పులు, బ్యాంకు డిపాజిట్ల బీమా పెంపు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/amaravati-insider-trading-enforcement-department-enquiry/" rel="bookmark" title="ఇన్‌సైడర్‌ ట్రేడింగ్‌ పై రంగంలోకి దిగిన ఈడీ">ఇన్‌సైడర్‌ ట్రేడింగ్‌ పై రంగంలోకి దిగిన ఈడీ</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/mumbai-traffic-police-horn/" rel="bookmark" title="ముంబై పోలీసులూ&#8230; సెహభాష్&#8230; మంచి నిర్ణయం తీసుకున్నారు!">ముంబై పోలీసులూ&#8230; సెహభాష్&#8230; మంచి నిర్ణయం తీసుకున్నారు!</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/kurnool/" rel="bookmark" title="తరలింపు మొదలైంది&#8230; కర్నూలు దశ మారుతోంది">తరలింపు మొదలైంది&#8230; కర్నూలు దశ మారుతోంది</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/andhra-pradesh-legislative-council-bill-parliament-sessions/" rel="bookmark" title="మండలి రద్దు బిల్లు&#8230; పార్లమెంటు ముందుకు వచ్చేనా?">మండలి రద్దు బిల్లు&#8230; పార్లమెంటు ముందుకు వచ్చేనా?</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/jaya-prakash-narayana-comments-on-jd-lakshmi-narayana/" rel="bookmark" title="జేడీ లక్ష్మీ నారాయణ కు క్లాస్ పీకిన జయప్రకాష్ నారాయణ">జేడీ లక్ష్మీ నారాయణ కు క్లాస్ పీకిన జయప్రకాష్ నారాయణ</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/coronavirus-air-india/" rel="bookmark" title="చైనా నుంచి మనవాళ్లు వచ్చేశారు&#8230; కానీ…!">చైనా నుంచి మనవాళ్లు వచ్చేశారు&#8230; కానీ…!</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/rani-rampal-world-games-award/" rel="bookmark" title="జట్కావాలా కూతురికి ప్రపంచ గౌరవం">జట్కావాలా కూతురికి ప్రపంచ గౌరవం</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2020/02/01/forebodings-of-bright-orange-skies/" rel="bookmark" title="కార్చిచ్చు ప్రమాద సంకేతాలు">కార్చిచ్చు ప్రమాద సంకేతాలు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5e366af965ac4
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_module_8 {
    padding-bottom: 10px !important;
    border-bottom: 1px solid #ddd !important;
    margin-bottom: 12px !important;
    height: 27px;
    overflow: hidden !important;
}
.hyd-advt-center {
    text-align: center;
}

.block-title > span, .block-title > a, .widgettitle, .td-trending-now-title, .wpb_tabs li a, .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a, .td-theme-wrap .td-related-title a, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .woocommerce .product .products h2:not(.woocommerce-loop-product__title), .td-theme-wrap .td-block-title {
    font-family: "Open Sans";
    font-size: 17px;
    font-weight: bold;
    text-transform: capitalize;
}

.block-title > span, .block-title > a, .block-title > label, .widgettitle, .widgettitle:after, .td-trending-now-title, .td-trending-now-wrapper:hover .td-trending-now-title, .wpb_tabs li.ui-tabs-active a, .wpb_tabs li:hover a, .woocommerce .product .products h2:not(.woocommerce-loop-product__title), .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more {
    background-color: #0094de;
}
.block-title {
    font-family: 'Roboto', sans-serif;
    font-size: 14px;
    line-height: 1;
    margin-top: 0;
    margin-bottom: 10px;
    border-bottom: 2px solid #0094de;
    background: #0094de;
}
</style>

<script type='text/javascript' src='http://www.teluguglobal.in/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.teluguglobal.in/wp-includes/js/comment-reply.min.js?ver=66322d62a8fde8fb8f19c05be69c3be7'></script>
<script type='text/javascript' src='http://www.teluguglobal.in/wp-includes/js/wp-embed.min.js?ver=66322d62a8fde8fb8f19c05be69c3be7'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.teluguglobal.in/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.teluguglobal.in/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e366af965bc9"></textarea>
						<div id="td_live_css_uid_1_5e366af965bc9" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e366af965bc9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e366af965bc9");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>