<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>స్టీల్ ప్లాంట్ కోసం.. ఎందాకైనా పోరాడతాం -విజయసాయిరెడ్డి.. | teluguglobal.in</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.teluguglobal.in/xmlrpc.php" />
    <meta property="og:image" content="http://www.teluguglobal.in/wp-content/uploads/2021/03/vj.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="teluguglobal.in &raquo; Feed" href="http://www.teluguglobal.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="teluguglobal.in &raquo; Comments Feed" href="http://www.teluguglobal.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="teluguglobal.in &raquo; స్టీల్ ప్లాంట్ కోసం.. ఎందాకైనా పోరాడతాం -విజయసాయిరెడ్డి.. Comments Feed" href="http://www.teluguglobal.in/2021/03/09/for-steel-plant-we-will-fight-for-anything-vijayasaireddy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.teluguglobal.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=290782aa3f25d4d2ec917c68d3a35bdf"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1" type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.teluguglobal.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.teluguglobal.in/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.teluguglobal.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.teluguglobal.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.teluguglobal.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.teluguglobal.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.teluguglobal.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ఉక్కు పిడికిలి సడలించం &#8211; ప్రధానికి సీఎం జగన్ మరో లేఖ..' href='http://www.teluguglobal.in/2021/03/09/cm-jagan-has-written-a-second-letter-to-prime-minister-modi-on-the-issue-of-steel-plant-privatization/' />

<link rel="canonical" href="http://www.teluguglobal.in/2021/03/09/for-steel-plant-we-will-fight-for-anything-vijayasaireddy/" />
<link rel='shortlink' href='http://www.teluguglobal.in/?p=227250' />
<link rel="alternate" type="application/json+oembed" href="http://www.teluguglobal.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.teluguglobal.in%2F2021%2F03%2F09%2Ffor-steel-plant-we-will-fight-for-anything-vijayasaireddy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.teluguglobal.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.teluguglobal.in%2F2021%2F03%2F09%2Ffor-steel-plant-we-will-fight-for-anything-vijayasaireddy%2F&#038;format=xml" />
			<meta property="fb:pages" content="413024955523677" />
							<meta property="ia:markup_url" content="http://www.teluguglobal.in/2021/03/09/for-steel-plant-we-will-fight-for-anything-vijayasaireddy/?ia_markup=1" />
				<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-60475453-1', 'auto');
  ga('send', 'pageview');

</script>
<html>
<head>
<meta name="google-site-verification" content="yW_v8xQNBuv1xUF6ivtiFf_-B6HbinfFgUt-xwSBt3g" />
<title> My title </title>
</head> 
</html>
<html>
<head>
<meta name="google-site-verification" content="CoRqMJ5gGe-6k6CxQif0DdXtnwozqEW6G7LhkjfTuMg" />
<title> My title </title>
</head> 
</html><html>
<head>
<meta name="google-site-verification" content="EAcJ2xeksbB8Ex_hyypyb3WA48x0wvlf3677DcnyZ_A" />
<title> My title </title>
</head><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.teluguglobal.in/?wordfence_lh=1&hid=587B567FC88B4C267010F3638EBA965E');
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.teluguglobal.in\/wp-admin\/","wpRestNonce":"d07ab0300b","wpRestUrl":"http:\/\/www.teluguglobal.in\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.teluguglobal.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.teluguglobal.in\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.teluguglobal.in\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #232323;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #232323;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-top-menu,
    .td-header-top-menu a,
    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full a,
    .td-header-style-8 .td-header-top-menu,
    .td-header-style-8 .td-header-top-menu a {
        color: #ffffff;
    }

    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover {
        color: #dd3333;
    }

    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #0094de;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
    .td-header-style-3 .td_stretch_content .td-header-menu-wrap,
    .td-header-style-4 .td_stretch_content .td-header-menu-wrap {
    	background-color: #0094de !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .header-search-wrap .td-icon-search {
        color: #ffffff;
    }

    
    .td-footer-wrapper::before {
        background-image: url('http://teluguglobal.in/wp-content/uploads/2017/12/tg100-logo.png');
    }
</style>

<meta property="fb:pages" content="413024955523677" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60475453-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60475453-2');
</script>


<script defer="defer" src="https://cdn.jsdelivr.net/gh/unib0ts/unibots@latest/teluguglobal/script.js"></script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.teluguglobal.in/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.teluguglobal.in/category/news/",
                                "name": "NEWS"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.teluguglobal.in/2021/03/09/for-steel-plant-we-will-fight-for-anything-vijayasaireddy/",
                                "name": "స్టీల్ ప్లాంట్ కోసం.. ఎందాకైనా పోరాడతాం -విజయసాయిరెడ్డి.."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://www.teluguglobal.in/wp-content/uploads/2016/07/cropped-12417586_532008366958668_3522494036797717984_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.teluguglobal.in/wp-content/uploads/2016/07/cropped-12417586_532008366958668_3522494036797717984_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.teluguglobal.in/wp-content/uploads/2016/07/cropped-12417586_532008366958668_3522494036797717984_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.teluguglobal.in/wp-content/uploads/2016/07/cropped-12417586_532008366958668_3522494036797717984_n-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-227250 single-format-standard for-steel-plant-we-will-fight-for-anything-vijayasaireddy global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-main-container"><ul id="menu-home-main" class="td-mobile-main-menu"><li id="menu-item-819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-819"><a href="http://teluguglobal.in">Home</a></li>
<li id="menu-item-150047" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-150047"><a href="http://www.teluguglobal.in/category/news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-150051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150051"><a href="http://www.teluguglobal.in/category/news/telugu-states/">TELUGU STATES</a></li>
	<li id="menu-item-150050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150050"><a href="http://www.teluguglobal.in/category/news/national/">NATIONAL</a></li>
	<li id="menu-item-150049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150049"><a href="http://www.teluguglobal.in/category/news/international/">INTERNATIONAL</a></li>
</ul>
</li>
<li id="menu-item-150037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-150037"><a href="http://www.teluguglobal.in/category/cinema/">CINEMA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.teluguglobal.in/category/cinema/movie-reviews/">MOVIE REVIEWS</a></li>
	<li class="menu-item-0"><a href="http://www.teluguglobal.in/category/cinema/latest/">MOVIE UPDATES</a></li>
	<li id="menu-item-150038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150038"><a href="http://www.teluguglobal.in/category/cinema/movie-reviews/">MOVIE REVIEWS</a></li>
	<li id="menu-item-150039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150039"><a href="http://www.teluguglobal.in/category/cinema/latest/">MOVIE UPDATES</a></li>
</ul>
</li>
<li id="menu-item-150040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150040"><a href="http://www.teluguglobal.in/category/columns/">COLUMNS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-150052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150052"><a href="http://www.teluguglobal.in/category/discussion/">DISCUSSIONS</a></li>
</ul>
</li>
<li id="menu-item-150041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150041"><a href="http://www.teluguglobal.in/category/crime/">CRIME</a></li>
<li id="menu-item-150053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150053"><a href="http://www.teluguglobal.in/category/sports/">SPORTS</a></li>
<li id="menu-item-150042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150042"><a href="http://www.teluguglobal.in/category/health-life-style/">HEALTH</a></li>
<li id="menu-item-150043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150043"><a href="http://www.teluguglobal.in/category/women/">WOMEN</a></li>
<li id="menu-item-150894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150894"><a href="http://www.teluguglobal.in/english/">ENGLISH</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.teluguglobal.in/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.teluguglobal.in/">
            <img class="td-retina-data" data-retina="http://teluguglobal.in/wp-content/uploads/2017/12/tg100-logo.png" src="http://www.teluguglobal.in/wp-content/uploads/2017/12/tg100-logo-1.png" alt=""/>
            <span class="td-visual-hidden">teluguglobal.in</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.teluguglobal.in/">
			<img src="http://www.teluguglobal.in/wp-content/uploads/2021/01/tg100-logo-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.teluguglobal.in/">
			<img class="td-retina-data" data-retina="http://teluguglobal.in/wp-content/uploads/2017/12/tg100-logo.png" src="http://www.teluguglobal.in/wp-content/uploads/2017/12/tg100-logo-1.png" alt=""/>
		</a>
	    </div>
    <div class="menu-home-main-container"><ul id="menu-home-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-819"><a href="http://teluguglobal.in">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-150047"><a href="http://www.teluguglobal.in/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-150051"><a href="http://www.teluguglobal.in/category/news/telugu-states/">TELUGU STATES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150050"><a href="http://www.teluguglobal.in/category/news/national/">NATIONAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150049"><a href="http://www.teluguglobal.in/category/news/international/">INTERNATIONAL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-150037"><a href="http://www.teluguglobal.in/category/cinema/">CINEMA</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_6047a02c6e828_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_6047a02c6e828" ><script>var block_td_uid_2_6047a02c6e828 = new tdBlock();
block_td_uid_2_6047a02c6e828.id = "td_uid_2_6047a02c6e828";
block_td_uid_2_6047a02c6e828.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_6047a02c6e828_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_6047a02c6e828_rand","tdc_css_class_style":"td_uid_2_6047a02c6e828_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_6047a02c6e828.td_column_number = "3";
block_td_uid_2_6047a02c6e828.block_type = "td_block_mega_menu";
block_td_uid_2_6047a02c6e828.post_count = "4";
block_td_uid_2_6047a02c6e828.found_posts = "8703";
block_td_uid_2_6047a02c6e828.header_color = "";
block_td_uid_2_6047a02c6e828.ajax_pagination_infinite_stop = "";
block_td_uid_2_6047a02c6e828.max_num_pages = "2176";
tdBlocksArray.push(block_td_uid_2_6047a02c6e828);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_6047a02c6e828" id="td_uid_3_6047a02c6fa83" data-td_block_id="td_uid_2_6047a02c6e828" data-td_filter_value="" href="http://www.teluguglobal.in/category/cinema/">All</a><a class="mega-menu-sub-cat-td_uid_2_6047a02c6e828"  id="td_uid_4_6047a02c6fae7" data-td_block_id="td_uid_2_6047a02c6e828" data-td_filter_value="48" href="http://www.teluguglobal.in/category/cinema/movie-reviews/">MOVIE REVIEWS</a><a class="mega-menu-sub-cat-td_uid_2_6047a02c6e828"  id="td_uid_5_6047a02c6fb55" data-td_block_id="td_uid_2_6047a02c6e828" data-td_filter_value="47" href="http://www.teluguglobal.in/category/cinema/latest/">MOVIE UPDATES</a></div></div><div id=td_uid_2_6047a02c6e828 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2021/03/09/rakul-in-ramcharan-shankar-movie/" rel="bookmark" title="రకుల్ కు మరో బంపరాఫర్?"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2020/05/Rakul-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/05/Rakul-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2020/05/Rakul-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="రకుల్ కు మరో బంపరాఫర్?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/09/rakul-in-ramcharan-shankar-movie/" rel="bookmark" title="రకుల్ కు మరో బంపరాఫర్?">రకుల్ కు మరో బంపరాఫర్?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2021/03/09/karthikeya-2-shooting-updates/" rel="bookmark" title="కార్తికేయ-2 షూటింగ్ అప్ డేట్స్"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2021/03/kartikeya2-shooting-updates-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2021/03/kartikeya2-shooting-updates-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2021/03/kartikeya2-shooting-updates-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="కార్తికేయ-2 షూటింగ్ అప్ డేట్స్"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/09/karthikeya-2-shooting-updates/" rel="bookmark" title="కార్తికేయ-2 షూటింగ్ అప్ డేట్స్">కార్తికేయ-2 షూటింగ్ అప్ డేట్స్</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2021/03/09/chiranjeevi-angry-on-acharya-unit/" rel="bookmark" title="ఆచార్య యూనిట్ పై చిరంజీవి కోపం"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2020/11/Acharya-to-resume-shoot-from-November-9th-Release-in-Summer-2021-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2020/11/Acharya-to-resume-shoot-from-November-9th-Release-in-Summer-2021-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2020/11/Acharya-to-resume-shoot-from-November-9th-Release-in-Summer-2021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ఆచార్య యూనిట్ పై చిరంజీవి కోపం"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/09/chiranjeevi-angry-on-acharya-unit/" rel="bookmark" title="ఆచార్య యూనిట్ పై చిరంజీవి కోపం">ఆచార్య యూనిట్ పై చిరంజీవి కోపం</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2021/03/09/reason-behind-sreekaram-pre-release-function/" rel="bookmark" title="అందుకే ఖమ్మంలో ఫంక్షన్ పెట్టారు"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2021/03/sreekaram-chiranjeevi-sharwanand-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2021/03/sreekaram-chiranjeevi-sharwanand-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2021/03/sreekaram-chiranjeevi-sharwanand-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="అందుకే ఖమ్మంలో ఫంక్షన్ పెట్టారు"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/09/reason-behind-sreekaram-pre-release-function/" rel="bookmark" title="అందుకే ఖమ్మంలో ఫంక్షన్ పెట్టారు">అందుకే ఖమ్మంలో ఫంక్షన్ పెట్టారు</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_6047a02c6e828" data-td_block_id="td_uid_2_6047a02c6e828"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_6047a02c6e828" data-td_block_id="td_uid_2_6047a02c6e828"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150038"><a href="http://www.teluguglobal.in/category/cinema/movie-reviews/">MOVIE REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150039"><a href="http://www.teluguglobal.in/category/cinema/latest/">MOVIE UPDATES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-150040"><a href="http://www.teluguglobal.in/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150052"><a href="http://www.teluguglobal.in/category/discussion/">DISCUSSIONS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150041"><a href="http://www.teluguglobal.in/category/crime/">CRIME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150053"><a href="http://www.teluguglobal.in/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150042"><a href="http://www.teluguglobal.in/category/health-life-style/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150043"><a href="http://www.teluguglobal.in/category/women/">WOMEN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-150894"><a href="http://www.teluguglobal.in/english/">ENGLISH</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.teluguglobal.in/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.teluguglobal.in/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NEWS" class="entry-crumb" href="http://www.teluguglobal.in/category/news/">NEWS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">స్టీల్ ప్లాంట్ కోసం.. ఎందాకైనా పోరాడతాం -విజయసాయిరెడ్డి..</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-227250" class="post-227250 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-news-updates category-telugu-states tag-mp tag-steel-plant tag-vijayasai-reddy tag-vishaka tag-ysrcp" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.teluguglobal.in/category/news/">NEWS</a></li><li class="entry-category"><a  href="http://www.teluguglobal.in/category/news-updates/">News Updates</a></li><li class="entry-category"><a  href="http://www.teluguglobal.in/category/news/telugu-states/">TELUGU STATES</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">స్టీల్ ప్లాంట్ కోసం.. ఎందాకైనా పోరాడతాం -విజయసాయిరెడ్డి..</h1>

                

                <div class="td-module-meta-info">
                                                                                                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.teluguglobal.in%2F2021%2F03%2F09%2Ffor-steel-plant-we-will-fight-for-anything-vijayasaireddy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B0%B8%E0%B1%8D%E0%B0%9F%E0%B1%80%E0%B0%B2%E0%B1%8D+%E0%B0%AA%E0%B1%8D%E0%B0%B2%E0%B0%BE%E0%B0%82%E0%B0%9F%E0%B1%8D+%E0%B0%95%E0%B1%8B%E0%B0%B8%E0%B0%82..+%E0%B0%8E%E0%B0%82%E0%B0%A6%E0%B0%BE%E0%B0%95%E0%B1%88%E0%B0%A8%E0%B0%BE+%E0%B0%AA%E0%B1%8B%E0%B0%B0%E0%B0%BE%E0%B0%A1%E0%B0%A4%E0%B0%BE%E0%B0%82+-%E0%B0%B5%E0%B0%BF%E0%B0%9C%E0%B0%AF%E0%B0%B8%E0%B0%BE%E0%B0%AF%E0%B0%BF%E0%B0%B0%E0%B1%86%E0%B0%A1%E0%B1%8D%E0%B0%A1%E0%B0%BF..&url=http%3A%2F%2Fwww.teluguglobal.in%2F2021%2F03%2F09%2Ffor-steel-plant-we-will-fight-for-anything-vijayasaireddy%2F&via=teluguglobal"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.teluguglobal.in/2021/03/09/for-steel-plant-we-will-fight-for-anything-vijayasaireddy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.teluguglobal.in/2021/03/09/for-steel-plant-we-will-fight-for-anything-vijayasaireddy/&amp;media=http://www.teluguglobal.in/wp-content/uploads/2021/03/vj.jpg&description=%E0%B0%B8%E0%B1%8D%E0%B0%9F%E0%B1%80%E0%B0%B2%E0%B1%8D+%E0%B0%AA%E0%B1%8D%E0%B0%B2%E0%B0%BE%E0%B0%82%E0%B0%9F%E0%B1%8D+%E0%B0%95%E0%B1%8B%E0%B0%B8%E0%B0%82..+%E0%B0%8E%E0%B0%82%E0%B0%A6%E0%B0%BE%E0%B0%95%E0%B1%88%E0%B0%A8%E0%B0%BE+%E0%B0%AA%E0%B1%8B%E0%B0%B0%E0%B0%BE%E0%B0%A1%E0%B0%A4%E0%B0%BE%E0%B0%82+-%E0%B0%B5%E0%B0%BF%E0%B0%9C%E0%B0%AF%E0%B0%B8%E0%B0%BE%E0%B0%AF%E0%B0%BF%E0%B0%B0%E0%B1%86%E0%B0%A1%E0%B1%8D%E0%B0%A1%E0%B0%BF.." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E0%B0%B8%E0%B1%8D%E0%B0%9F%E0%B1%80%E0%B0%B2%E0%B1%8D+%E0%B0%AA%E0%B1%8D%E0%B0%B2%E0%B0%BE%E0%B0%82%E0%B0%9F%E0%B1%8D+%E0%B0%95%E0%B1%8B%E0%B0%B8%E0%B0%82..+%E0%B0%8E%E0%B0%82%E0%B0%A6%E0%B0%BE%E0%B0%95%E0%B1%88%E0%B0%A8%E0%B0%BE+%E0%B0%AA%E0%B1%8B%E0%B0%B0%E0%B0%BE%E0%B0%A1%E0%B0%A4%E0%B0%BE%E0%B0%82+-%E0%B0%B5%E0%B0%BF%E0%B0%9C%E0%B0%AF%E0%B0%B8%E0%B0%BE%E0%B0%AF%E0%B0%BF%E0%B0%B0%E0%B1%86%E0%B0%A1%E0%B1%8D%E0%B0%A1%E0%B0%BF..%20-%20http%3A%2F%2Fwww.teluguglobal.in%2F2021%2F03%2F09%2Ffor-steel-plant-we-will-fight-for-anything-vijayasaireddy%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.teluguglobal.in/wp-content/uploads/2021/03/vj.jpg" data-caption=""><img width="540" height="270" class="entry-thumb td-modal-image" src="http://www.teluguglobal.in/wp-content/uploads/2021/03/vj.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2021/03/vj.jpg 540w, http://www.teluguglobal.in/wp-content/uploads/2021/03/vj-150x75.jpg 150w, http://www.teluguglobal.in/wp-content/uploads/2021/03/vj-270x135.jpg 270w" sizes="(max-width: 540px) 100vw, 540px" alt="" title="vj"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_6_6047a02c74129_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5212179563353745" data-ad-slot="1482260115"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5212179563353745" data-ad-slot="1482260115"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5212179563353745" data-ad-slot="1482260115"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5212179563353745" data-ad-slot="1482260115"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>విశాఖ స్టీల్‌ ప్లాంట్ ప్రైవేటీకరణను ఆపేందుకు రాష్ట్ర ప్రభుత్వం అన్ని విధాల ప్రయత్నిస్తోందని అన్నారు ఎంపీ విజయసాయిరెడ్డి. లక్ష్య సాధన కోసం అందరినీ కలుపుకొని వెళ్లడానికి వైసీపీ సిద్ధంగా ఉందని చెప్పారు. స్టీల్ ప్లాంట్ ప్రైవేటీకరణ విషయంలో లోక్‌ సభలో కేంద్ర ఆర్థిక మంత్రి నిర్మలా సీతారామన్‌ ఇచ్చిన లిఖితపూర్వక సమాధానం రాష్ట్ర ప్రజలను తీవ్ర నిరాశకు, ఆందోళనకు గురి చేసిందని అన్నారాయన. కేంద్రం తన నిర్ణయాన్ని మార్చుకోవాలని మరోసారి విజ్ఞప్తి చేస్తున్నట్టు చెప్పారు. అఖిలపక్షంతోపాటు ప్రధానమంత్రిని కలవడమే కాకుండా, అసెంబ్లీలో తీర్మానం కూడా చేస్తామని అన్నారు. 2002 నుంచి 2015 వరకు విశాఖ ఉక్కు కర్మాగారం అత్యుత్తమ పని తీరు ప్రదర్శించి లాభాల బాటలో నడిచిందని గుర్తు చేశారు. స్టీల్ ప్లాంట్ కు లక్ష కోట్ల రూపాయల విలువైన 19,700 ఎకరాల భూమి ఉందని, ప్రపంచ వ్యాప్తంగా ఆర్థిక మాంద్యం వచ్చిన సమయంలో 2014 నుంచి సంస్థ నష్టాలబాటలో పడిందని చెప్పారు. సొంత గనులు లేకపోవడం, ఎక్కువ వడ్డీకి రుణాలు తేవడం కూడా పరోక్షంగా నష్టాలకు కారణం అని వివరించారు. సొంత గనుల కేటాయించి, రుణాలను ఈక్విటీగా మార్చాలని, స్టాక్ మార్కెట్ లో కూడా లిస్టింగ్ కి వెళ్లొచ్చని సూచించారు.</p>
<p>దేశంలో మిగతా స్టీల్ ప్లాంట్ లకు సొంత గనులున్నాయని, సొంత గనులు లేకపోవడం వల్ల విశాఖ ఉక్కు కర్మాగారంపై రూ.3472 కోట్ల భారం పడుతోందని అన్నారు. ఈ విషయాలన్నీ వివరించడం కోసమే సీఎం జగన్, ప్రధాని అపాయింట్ మెంట్ కోరారని అన్నారు. సీఎంతోపాటు పాటు అఖిలపక్షం బృందం, కార్మిక సంఘాల నాయకులను కూడా వెంట తీసుకెళ్తామని అన్నారు. విశాఖ స్టీల్‌ కోసం రాష్ట్ర ప్రభుత్వం అన్ని విధాలుగా ప్రయత్నిస్తుందని, లక్ష్య సాధనలో అందరినీ కలుపుకొని వెళ్తుందని అన్నారు.</p>
<p><span style="color: #993300;"><strong>రాజీలేని పోరాటం.. </strong></span><br />
విశాఖ స్టీల్ ప్లాంట్ ప్రైవేటీకరణ అడ్డుకోడానికి వైసీపీ ప్రభుత్వం రాజీలేని పోరాటం చేస్తోందని అన్నారు మంత్రి అంతి శ్రీనివాస్. ప్రైవేటీకరణ వ్యవహారం తమకు తెలిసి జరుగుతోందని కొన్ని పత్రికల్లో తప్పుడు కథనాలు వస్తున్నాయని ఆయన మండిపడ్డారు. విశాఖ స్టీల్ ‌లో రాష్ట్ర ప్రభుత్వ వాటా లేదని కేంద్రం చెప్పడం సరికాదని అన్నారు. భూమి, నీరు, విద్యుత్‌ ఇక్కడి ప్రభుత్వం ఇవ్వకుండానే పరిశ్రమ వచ్చిందా అని ప్రశ్నించారు. రెండు దశాబ్దాల ఉద్యమంతో సాధించుకున్న సంస్థను, రాష్ట్ర ప్రభుత్వంతో సంబంధం లేదని, నష్టాల పేరుతో అమ్మేస్తామంటే కుదరదని అన్నారు అవంతి. చంద్రబాబు రాష్ట్ర ప్రభుత్వాన్ని విమర్శించడం మాని, కేంద్రంతో మాట్లాడాలని హితవు పలికారు. స్టీల్ ప్లాంట్ ని కాపాడుకునేందుకు గల్లీలోనే కాదు, ఢిల్లీలో సైతం పోరాడతామని అన్నారు అవంతి శ్రీనివాస్.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.teluguglobal.in%2F2021%2F03%2F09%2Ffor-steel-plant-we-will-fight-for-anything-vijayasaireddy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B0%B8%E0%B1%8D%E0%B0%9F%E0%B1%80%E0%B0%B2%E0%B1%8D+%E0%B0%AA%E0%B1%8D%E0%B0%B2%E0%B0%BE%E0%B0%82%E0%B0%9F%E0%B1%8D+%E0%B0%95%E0%B1%8B%E0%B0%B8%E0%B0%82..+%E0%B0%8E%E0%B0%82%E0%B0%A6%E0%B0%BE%E0%B0%95%E0%B1%88%E0%B0%A8%E0%B0%BE+%E0%B0%AA%E0%B1%8B%E0%B0%B0%E0%B0%BE%E0%B0%A1%E0%B0%A4%E0%B0%BE%E0%B0%82+-%E0%B0%B5%E0%B0%BF%E0%B0%9C%E0%B0%AF%E0%B0%B8%E0%B0%BE%E0%B0%AF%E0%B0%BF%E0%B0%B0%E0%B1%86%E0%B0%A1%E0%B1%8D%E0%B0%A1%E0%B0%BF..&url=http%3A%2F%2Fwww.teluguglobal.in%2F2021%2F03%2F09%2Ffor-steel-plant-we-will-fight-for-anything-vijayasaireddy%2F&via=teluguglobal"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.teluguglobal.in/2021/03/09/for-steel-plant-we-will-fight-for-anything-vijayasaireddy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.teluguglobal.in/2021/03/09/for-steel-plant-we-will-fight-for-anything-vijayasaireddy/&amp;media=http://www.teluguglobal.in/wp-content/uploads/2021/03/vj.jpg&description=%E0%B0%B8%E0%B1%8D%E0%B0%9F%E0%B1%80%E0%B0%B2%E0%B1%8D+%E0%B0%AA%E0%B1%8D%E0%B0%B2%E0%B0%BE%E0%B0%82%E0%B0%9F%E0%B1%8D+%E0%B0%95%E0%B1%8B%E0%B0%B8%E0%B0%82..+%E0%B0%8E%E0%B0%82%E0%B0%A6%E0%B0%BE%E0%B0%95%E0%B1%88%E0%B0%A8%E0%B0%BE+%E0%B0%AA%E0%B1%8B%E0%B0%B0%E0%B0%BE%E0%B0%A1%E0%B0%A4%E0%B0%BE%E0%B0%82+-%E0%B0%B5%E0%B0%BF%E0%B0%9C%E0%B0%AF%E0%B0%B8%E0%B0%BE%E0%B0%AF%E0%B0%BF%E0%B0%B0%E0%B1%86%E0%B0%A1%E0%B1%8D%E0%B0%A1%E0%B0%BF.." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E0%B0%B8%E0%B1%8D%E0%B0%9F%E0%B1%80%E0%B0%B2%E0%B1%8D+%E0%B0%AA%E0%B1%8D%E0%B0%B2%E0%B0%BE%E0%B0%82%E0%B0%9F%E0%B1%8D+%E0%B0%95%E0%B1%8B%E0%B0%B8%E0%B0%82..+%E0%B0%8E%E0%B0%82%E0%B0%A6%E0%B0%BE%E0%B0%95%E0%B1%88%E0%B0%A8%E0%B0%BE+%E0%B0%AA%E0%B1%8B%E0%B0%B0%E0%B0%BE%E0%B0%A1%E0%B0%A4%E0%B0%BE%E0%B0%82+-%E0%B0%B5%E0%B0%BF%E0%B0%9C%E0%B0%AF%E0%B0%B8%E0%B0%BE%E0%B0%AF%E0%B0%BF%E0%B0%B0%E0%B1%86%E0%B0%A1%E0%B1%8D%E0%B0%A1%E0%B0%BF..%20-%20http%3A%2F%2Fwww.teluguglobal.in%2F2021%2F03%2F09%2Ffor-steel-plant-we-will-fight-for-anything-vijayasaireddy%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.teluguglobal.in/2021/03/09/for-steel-plant-we-will-fight-for-anything-vijayasaireddy/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.teluguglobal.in/2021/03/09/for-steel-plant-we-will-fight-for-anything-vijayasaireddy/" data-text="స్టీల్ ప్లాంట్ కోసం.. ఎందాకైనా పోరాడతాం -విజయసాయిరెడ్డి.." data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.teluguglobal.in/2021/03/09/cm-jagan-has-written-a-second-letter-to-prime-minister-modi-on-the-issue-of-steel-plant-privatization/">ఉక్కు పిడికిలి సడలించం &#8211; ప్రధానికి సీఎం జగన్ మరో లేఖ..</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.teluguglobal.in/author/reddysarvi/">sarvi</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="sarvi"></span><meta itemprop="datePublished" content="2021-03-09T19:23:16+00:00"><meta itemprop="dateModified" content="2021-03-09T19:23:16+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.teluguglobal.in/2021/03/09/for-steel-plant-we-will-fight-for-anything-vijayasaireddy/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.teluguglobal.in/wp-content/uploads/2017/12/tg100-logo-1.png"></span><meta itemprop="name" content="teluguglobal.in"></span><meta itemprop="headline " content="స్టీల్ ప్లాంట్ కోసం.. ఎందాకైనా పోరాడతాం -విజయసాయిరెడ్డి.."><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.teluguglobal.in/wp-content/uploads/2021/03/vj.jpg"><meta itemprop="width" content="540"><meta itemprop="height" content="270"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_7_6047a02c74cf0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_6047a02c74cf0" ><script>var block_td_uid_7_6047a02c74cf0 = new tdBlock();
block_td_uid_7_6047a02c74cf0.id = "td_uid_7_6047a02c74cf0";
block_td_uid_7_6047a02c74cf0.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_6047a02c74cf0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_6047a02c74cf0_rand","tdc_css_class_style":"td_uid_7_6047a02c74cf0_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":227250,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_7_6047a02c74cf0.td_column_number = "3";
block_td_uid_7_6047a02c74cf0.block_type = "td_block_related_posts";
block_td_uid_7_6047a02c74cf0.post_count = "9";
block_td_uid_7_6047a02c74cf0.found_posts = "19598";
block_td_uid_7_6047a02c74cf0.header_color = "";
block_td_uid_7_6047a02c74cf0.ajax_pagination_infinite_stop = "";
block_td_uid_7_6047a02c74cf0.max_num_pages = "2178";
tdBlocksArray.push(block_td_uid_7_6047a02c74cf0);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_6047a02d4b0ee" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_6047a02c74cf0" href="#">RELATED ARTICLES</a><a id="td_uid_9_6047a02d4b0f9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_6047a02c74cf0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_6047a02c74cf0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2021/03/09/cm-jagan-has-written-a-second-letter-to-prime-minister-modi-on-the-issue-of-steel-plant-privatization/" rel="bookmark" title="ఉక్కు పిడికిలి సడలించం &#8211; ప్రధానికి సీఎం జగన్ మరో లేఖ.."><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2021/03/ysj-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2021/03/ysj-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2021/03/ysj-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ఉక్కు పిడికిలి సడలించం &#8211; ప్రధానికి సీఎం జగన్ మరో లేఖ.."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/09/cm-jagan-has-written-a-second-letter-to-prime-minister-modi-on-the-issue-of-steel-plant-privatization/" rel="bookmark" title="ఉక్కు పిడికిలి సడలించం &#8211; ప్రధానికి సీఎం జగన్ మరో లేఖ..">ఉక్కు పిడికిలి సడలించం &#8211; ప్రధానికి సీఎం జగన్ మరో లేఖ..</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2021/03/09/have-you-applied-for-a-new-aadhaar-card/" rel="bookmark" title="కొత్త ఆధార్ కార్డుకి అప్లై చేశారా?"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2021/03/adhaar-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2021/03/adhaar-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2021/03/adhaar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="కొత్త ఆధార్ కార్డుకి అప్లై చేశారా?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/09/have-you-applied-for-a-new-aadhaar-card/" rel="bookmark" title="కొత్త ఆధార్ కార్డుకి అప్లై చేశారా?">కొత్త ఆధార్ కార్డుకి అప్లై చేశారా?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2021/03/09/union-finance-minister-nirmala-sitharamans-reply-that-visakhapatnam-steel-will-be-privatized/" rel="bookmark" title="కేంద్రం ప్రకటనతో రగులుతున్న విశాఖ.."><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2021/03/vz-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2021/03/vz-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2021/03/vz-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="కేంద్రం ప్రకటనతో రగులుతున్న విశాఖ.."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/09/union-finance-minister-nirmala-sitharamans-reply-that-visakhapatnam-steel-will-be-privatized/" rel="bookmark" title="కేంద్రం ప్రకటనతో రగులుతున్న విశాఖ..">కేంద్రం ప్రకటనతో రగులుతున్న విశాఖ..</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2021/03/09/the-bjp-is-slowly-looking-to-pave-the-way-for-the-south/" rel="bookmark" title="తమిళనాట బీజేపీ పాచిక పారింది.."><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2021/03/bjp-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2021/03/bjp-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2021/03/bjp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="తమిళనాట బీజేపీ పాచిక పారింది.."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/09/the-bjp-is-slowly-looking-to-pave-the-way-for-the-south/" rel="bookmark" title="తమిళనాట బీజేపీ పాచిక పారింది..">తమిళనాట బీజేపీ పాచిక పారింది..</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2021/03/08/the-center-has-once-again-given-clarity-on-the-visakhapatnam-steel-plant/" rel="bookmark" title="విశాఖ స్టీల్ ప్లాంట్.. ఇదే ఫైనల్.."><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2021/03/vsk-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2021/03/vsk-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2021/03/vsk-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="విశాఖ స్టీల్ ప్లాంట్.. ఇదే ఫైనల్.."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/08/the-center-has-once-again-given-clarity-on-the-visakhapatnam-steel-plant/" rel="bookmark" title="విశాఖ స్టీల్ ప్లాంట్.. ఇదే ఫైనల్..">విశాఖ స్టీల్ ప్లాంట్.. ఇదే ఫైనల్..</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2021/03/08/gender-budget-in-ap-cm-jagan-good-news-for-women/" rel="bookmark" title="ఏపీలో జండర్ బడ్జెట్.. మహిళలకు సీఎం జగన్ శుభవార్త.."><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2021/03/cm-jagan11-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2021/03/cm-jagan11-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2021/03/cm-jagan11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ఏపీలో జండర్ బడ్జెట్.. మహిళలకు సీఎం జగన్ శుభవార్త.."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/08/gender-budget-in-ap-cm-jagan-good-news-for-women/" rel="bookmark" title="ఏపీలో జండర్ బడ్జెట్.. మహిళలకు సీఎం జగన్ శుభవార్త..">ఏపీలో జండర్ బడ్జెట్.. మహిళలకు సీఎం జగన్ శుభవార్త..</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2021/03/08/have-you-seen-the-google-womens-day-doodle/" rel="bookmark" title="గూగుల్ ఉమెన్స్ డే డూడుల్ చూశారా?"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2021/03/google-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2021/03/google-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2021/03/google-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="గూగుల్ ఉమెన్స్ డే డూడుల్ చూశారా?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/08/have-you-seen-the-google-womens-day-doodle/" rel="bookmark" title="గూగుల్ ఉమెన్స్ డే డూడుల్ చూశారా?">గూగుల్ ఉమెన్స్ డే డూడుల్ చూశారా?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2021/03/08/the-adjustment-of-seats-between-dmk-and-congress-has-come-to-light/" rel="bookmark" title="హమ్మయ్య లెక్క తేలింది.. డీఎంకే, కాంగ్రెస్​ మధ్య కుదిరిన సీట్ల సర్దుబాటు..!"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2021/03/dmk-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2021/03/dmk-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2021/03/dmk-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="హమ్మయ్య లెక్క తేలింది.. డీఎంకే, కాంగ్రెస్​ మధ్య కుదిరిన సీట్ల సర్దుబాటు..!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/08/the-adjustment-of-seats-between-dmk-and-congress-has-come-to-light/" rel="bookmark" title="హమ్మయ్య లెక్క తేలింది.. డీఎంకే, కాంగ్రెస్​ మధ్య కుదిరిన సీట్ల సర్దుబాటు..!">హమ్మయ్య లెక్క తేలింది.. డీఎంకే, కాంగ్రెస్​ మధ్య కుదిరిన సీట్ల సర్దుబాటు..!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.teluguglobal.in/2021/03/08/west-bengal-chief-minister-mamata-banerjee-has-lashed-out-at-the-bjp-in-her-own-style/" rel="bookmark" title="బీజేపీ వాళ్ల డబ్బులు తీసుకోండి.. కానీ ఓట్లు మాత్రం వేయొద్దు: దీదీ"><img width="218" height="150" class="entry-thumb" src="http://www.teluguglobal.in/wp-content/uploads/2021/03/didi-218x150.jpg" srcset="http://www.teluguglobal.in/wp-content/uploads/2021/03/didi-218x150.jpg 218w, http://www.teluguglobal.in/wp-content/uploads/2021/03/didi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="బీజేపీ వాళ్ల డబ్బులు తీసుకోండి.. కానీ ఓట్లు మాత్రం వేయొద్దు: దీదీ"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/08/west-bengal-chief-minister-mamata-banerjee-has-lashed-out-at-the-bjp-in-her-own-style/" rel="bookmark" title="బీజేపీ వాళ్ల డబ్బులు తీసుకోండి.. కానీ ఓట్లు మాత్రం వేయొద్దు: దీదీ">బీజేపీ వాళ్ల డబ్బులు తీసుకోండి.. కానీ ఓట్లు మాత్రం వేయొద్దు: దీదీ</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_6047a02c74cf0" data-td_block_id="td_uid_7_6047a02c74cf0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_6047a02c74cf0" data-td_block_id="td_uid_7_6047a02c74cf0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div align="center"><script type="text/javascript">
google_ad_client="ca-pub-5212179563353745";
google_ad_slot ="4426576517";
google_ad_width =300;
google_ad_height=600;
google_page_url="http://www.teluguglobal.in/";
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_10_6047a02d507c8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_10_6047a02d507c8" ><script>var block_td_uid_10_6047a02d507c8 = new tdBlock();
block_td_uid_10_6047a02d507c8.id = "td_uid_10_6047a02d507c8";
block_td_uid_10_6047a02d507c8.atts = '{"limit":"25","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_6047a02d507c8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_6047a02d507c8_rand","tdc_css_class_style":"td_uid_10_6047a02d507c8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_6047a02d507c8.td_column_number = "1";
block_td_uid_10_6047a02d507c8.block_type = "td_block_9";
block_td_uid_10_6047a02d507c8.post_count = "25";
block_td_uid_10_6047a02d507c8.found_posts = "35280";
block_td_uid_10_6047a02d507c8.header_color = "#";
block_td_uid_10_6047a02d507c8.ajax_pagination_infinite_stop = "";
block_td_uid_10_6047a02d507c8.max_num_pages = "1412";
tdBlocksArray.push(block_td_uid_10_6047a02d507c8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">RECENT NEWS</span></h4></div><div id=td_uid_10_6047a02d507c8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/09/for-steel-plant-we-will-fight-for-anything-vijayasaireddy/" rel="bookmark" title="స్టీల్ ప్లాంట్ కోసం.. ఎందాకైనా పోరాడతాం -విజయసాయిరెడ్డి..">స్టీల్ ప్లాంట్ కోసం.. ఎందాకైనా పోరాడతాం -విజయసాయిరెడ్డి..</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/09/cm-jagan-has-written-a-second-letter-to-prime-minister-modi-on-the-issue-of-steel-plant-privatization/" rel="bookmark" title="ఉక్కు పిడికిలి సడలించం &#8211; ప్రధానికి సీఎం జగన్ మరో లేఖ..">ఉక్కు పిడికిలి సడలించం &#8211; ప్రధానికి సీఎం జగన్ మరో లేఖ..</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/09/have-you-applied-for-a-new-aadhaar-card/" rel="bookmark" title="కొత్త ఆధార్ కార్డుకి అప్లై చేశారా?">కొత్త ఆధార్ కార్డుకి అప్లై చేశారా?</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/09/union-finance-minister-nirmala-sitharamans-reply-that-visakhapatnam-steel-will-be-privatized/" rel="bookmark" title="కేంద్రం ప్రకటనతో రగులుతున్న విశాఖ..">కేంద్రం ప్రకటనతో రగులుతున్న విశాఖ..</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/09/the-bjp-is-slowly-looking-to-pave-the-way-for-the-south/" rel="bookmark" title="తమిళనాట బీజేపీ పాచిక పారింది..">తమిళనాట బీజేపీ పాచిక పారింది..</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/09/rakul-in-ramcharan-shankar-movie/" rel="bookmark" title="రకుల్ కు మరో బంపరాఫర్?">రకుల్ కు మరో బంపరాఫర్?</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/09/karthikeya-2-shooting-updates/" rel="bookmark" title="కార్తికేయ-2 షూటింగ్ అప్ డేట్స్">కార్తికేయ-2 షూటింగ్ అప్ డేట్స్</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/09/chiranjeevi-angry-on-acharya-unit/" rel="bookmark" title="ఆచార్య యూనిట్ పై చిరంజీవి కోపం">ఆచార్య యూనిట్ పై చిరంజీవి కోపం</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/09/reason-behind-sreekaram-pre-release-function/" rel="bookmark" title="అందుకే ఖమ్మంలో ఫంక్షన్ పెట్టారు">అందుకే ఖమ్మంలో ఫంక్షన్ పెట్టారు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/09/movie-a-gets-good-response-but-no-reach/" rel="bookmark" title="మంచి సినిమా అన్యాయం అయిపోతోంది">మంచి సినిమా అన్యాయం అయిపోతోంది</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/08/the-center-has-once-again-given-clarity-on-the-visakhapatnam-steel-plant/" rel="bookmark" title="విశాఖ స్టీల్ ప్లాంట్.. ఇదే ఫైనల్..">విశాఖ స్టీల్ ప్లాంట్.. ఇదే ఫైనల్..</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/08/gender-budget-in-ap-cm-jagan-good-news-for-women/" rel="bookmark" title="ఏపీలో జండర్ బడ్జెట్.. మహిళలకు సీఎం జగన్ శుభవార్త..">ఏపీలో జండర్ బడ్జెట్.. మహిళలకు సీఎం జగన్ శుభవార్త..</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/08/have-you-seen-the-google-womens-day-doodle/" rel="bookmark" title="గూగుల్ ఉమెన్స్ డే డూడుల్ చూశారా?">గూగుల్ ఉమెన్స్ డే డూడుల్ చూశారా?</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/08/if-you-want-to-keep-your-house-tidy-in-summer/" rel="bookmark" title="ఇల్లు చల్లగా ఉండాలంటే..">ఇల్లు చల్లగా ఉండాలంటే..</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/08/the-adjustment-of-seats-between-dmk-and-congress-has-come-to-light/" rel="bookmark" title="హమ్మయ్య లెక్క తేలింది.. డీఎంకే, కాంగ్రెస్​ మధ్య కుదిరిన సీట్ల సర్దుబాటు..!">హమ్మయ్య లెక్క తేలింది.. డీఎంకే, కాంగ్రెస్​ మధ్య కుదిరిన సీట్ల సర్దుబాటు..!</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/08/west-bengal-chief-minister-mamata-banerjee-has-lashed-out-at-the-bjp-in-her-own-style/" rel="bookmark" title="బీజేపీ వాళ్ల డబ్బులు తీసుకోండి.. కానీ ఓట్లు మాత్రం వేయొద్దు: దీదీ">బీజేపీ వాళ్ల డబ్బులు తీసుకోండి.. కానీ ఓట్లు మాత్రం వేయొద్దు: దీదీ</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/08/vijayawada-municipal-corporation-elections-referendum-for-amravati/" rel="bookmark" title="విజయవాడ ఎన్నికలు.. అమరావతికి రెఫరెండమా..?">విజయవాడ ఎన్నికలు.. అమరావతికి రెఫరెండమా..?</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/08/prime-minister-narendra-modi-visited-west-bengal-for-the-first-time-after-announcing-the-election-schedule/" rel="bookmark" title="&#8216;బంగారు బంగ్లా&#8217;కు మోదీ హామీలు.. దీదీపై కొత్తగా మిథునాస్త్రం..">&#8216;బంగారు బంగ్లా&#8217;కు మోదీ హామీలు.. దీదీపై కొత్తగా మిథునాస్త్రం..</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/08/ys-sharmila-vs-trs-party/" rel="bookmark" title="షర్మిల వర్సెస్ టీఆర్ఎస్..">షర్మిల వర్సెస్ టీఆర్ఎస్..</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/08/farmer-laws-assembly-elections/" rel="bookmark" title="రైతు చట్టాలు.. అసెంబ్లీ ఎన్నికలు..">రైతు చట్టాలు.. అసెంబ్లీ ఎన్నికలు..</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/07/uppena-collects-100-crore-gross/" rel="bookmark" title="మొత్తానికి సుక్కూ చెప్పిందే నిజమైంది">మొత్తానికి సుక్కూ చెప్పిందే నిజమైంది</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/07/venky-from-sukumar-camp-to-direct-rana/" rel="bookmark" title="సుక్కూ క్యాంప్ నుంచి మరో దర్శకుడు">సుక్కూ క్యాంప్ నుంచి మరో దర్శకుడు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/07/krithi-shetty-opposite-ram-pothineni/" rel="bookmark" title="రామ్ సరసన ఉప్పెన బ్యూటీ ఫిక్స్">రామ్ సరసన ఉప్పెన బ్యూటీ ఫిక్స్</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/07/allu-arjun-visits-tajmahal/" rel="bookmark" title="తాజ్ మహల్ ముందు బన్నీ పోజులు">తాజ్ మహల్ ముందు బన్నీ పోజులు</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.teluguglobal.in/2021/03/07/shaadi-mubarak-silent-hit/" rel="bookmark" title="సైలెంట్ హిట్.. షాదీ ముబారక్">సైలెంట్ హిట్.. షాదీ ముబారక్</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 6047a02d550b0
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_module_8 {
    padding-bottom: 10px !important;
    border-bottom: 1px solid #ddd !important;
    margin-bottom: 12px !important;
    height: 27px;
    overflow: hidden !important;
}
.hyd-advt-center {
    text-align: center;
}

.block-title > span, .block-title > a, .widgettitle, .td-trending-now-title, .wpb_tabs li a, .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a, .td-theme-wrap .td-related-title a, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .woocommerce .product .products h2:not(.woocommerce-loop-product__title), .td-theme-wrap .td-block-title {
    font-family: "Open Sans";
    font-size: 17px;
    font-weight: bold;
    text-transform: capitalize;
}

.block-title > span, .block-title > a, .block-title > label, .widgettitle, .widgettitle:after, .td-trending-now-title, .td-trending-now-wrapper:hover .td-trending-now-title, .wpb_tabs li.ui-tabs-active a, .wpb_tabs li:hover a, .woocommerce .product .products h2:not(.woocommerce-loop-product__title), .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more {
    background-color: #0094de;
}
.block-title {
    font-family: 'Roboto', sans-serif;
    font-size: 14px;
    line-height: 1;
    margin-top: 0;
    margin-bottom: 10px;
    border-bottom: 2px solid #0094de;
    background: #0094de;
}
</style>

<script type='text/javascript' src='http://www.teluguglobal.in/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.teluguglobal.in/wp-includes/js/comment-reply.min.js?ver=290782aa3f25d4d2ec917c68d3a35bdf'></script>
<script type='text/javascript' src='http://www.teluguglobal.in/wp-includes/js/wp-embed.min.js?ver=290782aa3f25d4d2ec917c68d3a35bdf'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.teluguglobal.in/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.teluguglobal.in/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_6047a02d552df"></textarea>
						<div id="td_live_css_uid_1_6047a02d552df" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_6047a02d552df');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_6047a02d552df");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>